My wiki:Foutenrapportage: verschil tussen versies

Uit MozBrowser wiki
Naar navigatie springen Naar zoeken springen
k
 
(6 tussenliggende versies door 3 gebruikers niet weergegeven)
Regel 14: Regel 14:
 
Hebben anderen daar ook last van?
 
Hebben anderen daar ook last van?
 
--[[Gebruiker:Adri|Adri]] 9 aug 2005 14:31 (CEST)
 
--[[Gebruiker:Adri|Adri]] 9 aug 2005 14:31 (CEST)
 +
 +
:Nu elke keer dus...
 +
:Even een kennis gebeld om te testen en die heeft hetzelfde probleem.
 +
:Krijg inmiddels ook foutmeldingen bij het opslaan van een pagina, maar dat lukt nog wel dus.:)
 +
:--[[Gebruiker:Adri|Adri]] 10 aug 2005 00:48 (CEST)
 +
 +
Ik heb er hier helemaal geen last van. En ik gebruik de zoekfunctie van deze wiki zeer regelmatig. Ik ben de fout nog niet tegengekomen. :-?
 +
Wel een rare fout. Martijn kan er misschien best eens naar kijken (aangezien het met de database te maken heeft). --[[Gebruiker:ByteWarrior|Ben]] 10 aug 2005 12:04 (CEST)
 +
 +
--[[Gebruiker:Martijn|nirwana]] 10 aug 2005 23:14 (CEST)Ik heb de database net even bekeken en die lijkt in goede conditie te verkeren. Het is een melding van wanneer bijvoorbeeld een server onverhoopt plat is gegaan, weer opkomt en dat er dan enkele tabellen gerepareerd moeten worden. Overigens komt het tijdstip van de melding overeen met het tijdstip van mails die ik van de andere MozBrowser-beheerder(s) heb ontvangen. Zij melden downtime van de site en dat de hosting-provider onderhoud aan het plegen was. Ik denk daarom vooralsnog dat we dit allemaal op 1 grote hoop moeten gooien en het geheel als een incident af moeten doen. Tenminste, als je nu wel weer goed kunt zoeken...
 +
 +
:Sinds gisteren werkt het allemaal weer, dus dat zal het dan wel geweest zijn. In ieder geval bedankt voor de moeite.
 +
:--[[Gebruiker:Adri|Adri]] 11 aug 2005 10:43 (CEST)
 +
 +
 +
Ik probeer een paar JPEG's te uploaden, maar het lukt niet...
 +
 +
----
 +
'''Interne fout
 +
 +
Bestand "/tmp/phpbFo1Ig" naar "/home/httpd/vhosts/mozbrowser.nl/httpdocs/wiki/images/temp/20050819214629!Easy_gestures_3.jpg" kopiëren niet mogelijk.'''
 +
 +
----
 +
 +
De bestanden zijn niet te groot (± 70 kB), opgeslagen als JPEG op mijn eigen pc.
 +
Het zijn screenshots. 
 +
Iemand enig idee wat er fout is?
 +
 +
--[[Gebruiker:Adri|Adri]] 19 aug 2005 23:54 (CEST)
 +
 +
 +
:Het lukt nog steeds niet...
 +
:Er staat ook nog bovenaan de pagina (was me eerder niet zo opgevallen):
 +
 +
:''Warning: move_uploaded_file(): SAFE MODE Restriction in effect. The script'' :''whose uid is 10104 is not allowed to access'' :''/home/httpd/vhosts/mozbrowser.nl/httpdocs/wiki/images/temp owned by uid 2526 in'' :''/home/httpd/vhosts/mozbrowser.nl/httpdocs/wiki/includes/SpecialUpload.php on'' :''line 343''
 +
 +
:--[[Gebruiker:Adri|Adri]] 21 aug 2005 21:29 (CEST)

Huidige versie van 21 aug 2005 om 21:29

Bij het gebruik van de zoekfunctie krijg ik regelmatig de foutmelding:

Database fout

Voor zoekopdracht "XYZblabla"

Bij het zoeken is een syntaxfout in de database opgetreden. De laatste zoekpoging in de database was:

   (SQL query verborgen)

vanuit de functie "". MySQL gaf the foutmelding "1016: Can't open file: 'mw_searchindex.MYI' (errno: 145) (localhost)".


Hebben anderen daar ook last van? --Adri 9 aug 2005 14:31 (CEST)

Nu elke keer dus...
Even een kennis gebeld om te testen en die heeft hetzelfde probleem.
Krijg inmiddels ook foutmeldingen bij het opslaan van een pagina, maar dat lukt nog wel dus.:)
--Adri 10 aug 2005 00:48 (CEST)

Ik heb er hier helemaal geen last van. En ik gebruik de zoekfunctie van deze wiki zeer regelmatig. Ik ben de fout nog niet tegengekomen. :-? Wel een rare fout. Martijn kan er misschien best eens naar kijken (aangezien het met de database te maken heeft). --Ben 10 aug 2005 12:04 (CEST)

--nirwana 10 aug 2005 23:14 (CEST)Ik heb de database net even bekeken en die lijkt in goede conditie te verkeren. Het is een melding van wanneer bijvoorbeeld een server onverhoopt plat is gegaan, weer opkomt en dat er dan enkele tabellen gerepareerd moeten worden. Overigens komt het tijdstip van de melding overeen met het tijdstip van mails die ik van de andere MozBrowser-beheerder(s) heb ontvangen. Zij melden downtime van de site en dat de hosting-provider onderhoud aan het plegen was. Ik denk daarom vooralsnog dat we dit allemaal op 1 grote hoop moeten gooien en het geheel als een incident af moeten doen. Tenminste, als je nu wel weer goed kunt zoeken...

Sinds gisteren werkt het allemaal weer, dus dat zal het dan wel geweest zijn. In ieder geval bedankt voor de moeite.
--Adri 11 aug 2005 10:43 (CEST)


Ik probeer een paar JPEG's te uploaden, maar het lukt niet...


Interne fout

Bestand "/tmp/phpbFo1Ig" naar "/home/httpd/vhosts/mozbrowser.nl/httpdocs/wiki/images/temp/20050819214629!Easy_gestures_3.jpg" kopiëren niet mogelijk.


De bestanden zijn niet te groot (± 70 kB), opgeslagen als JPEG op mijn eigen pc. Het zijn screenshots. Iemand enig idee wat er fout is?

--Adri 19 aug 2005 23:54 (CEST)


Het lukt nog steeds niet...
Er staat ook nog bovenaan de pagina (was me eerder niet zo opgevallen):
Warning: move_uploaded_file(): SAFE MODE Restriction in effect. The script :whose uid is 10104 is not allowed to access :/home/httpd/vhosts/mozbrowser.nl/httpdocs/wiki/images/temp owned by uid 2526 in :/home/httpd/vhosts/mozbrowser.nl/httpdocs/wiki/includes/SpecialUpload.php on :line 343
--Adri 21 aug 2005 21:29 (CEST)