My wiki:Foutenrapportage: verschil tussen versies

Uit MozBrowser wiki
Naar navigatie springen Naar zoeken springen
(Commentaar toegevoegd)
(Reactie toegevoegd)
Regel 22: Regel 22:
 
Ik heb er hier helemaal geen last van. En ik gebruik de zoekfunctie van deze wiki zeer regelmatig. Ik ben de fout nog niet tegengekomen. :-?  
 
Ik heb er hier helemaal geen last van. En ik gebruik de zoekfunctie van deze wiki zeer regelmatig. Ik ben de fout nog niet tegengekomen. :-?  
 
Wel een rare fout. Martijn kan er misschien best eens naar kijken (aangezien het met de database te maken heeft). --[[Gebruiker:ByteWarrior|Ben]] 10 aug 2005 12:04 (CEST)
 
Wel een rare fout. Martijn kan er misschien best eens naar kijken (aangezien het met de database te maken heeft). --[[Gebruiker:ByteWarrior|Ben]] 10 aug 2005 12:04 (CEST)
 +
 +
--[[Gebruiker:Martijn|nirwana]] 10 aug 2005 23:14 (CEST)Ik heb de database net even bekeken en die lijkt in goede conditie te verkeren. Het is een melding van wanneer bijvoorbeeld een server onverhoopt plat is gegaan, weer opkomt en dat er dan enkele tabellen gerepareerd moeten worden. Overigens komt het tijdstip van de melding overeen met het tijdstip van mails die ik van de andere MozBrowser-beheerder(s) heb ontvangen. Zij melden downtime van de site en dat de hosting-provider onderhoud aan het plegen was. Ik denk daarom vooralsnog dat we dit allemaal op 1 grote hoop moeten gooien en het geheel als een incident af moeten doen. Tenminste, als je nu wel weer goed kunt zoeken...

Versie van 10 aug 2005 22:14

Bij het gebruik van de zoekfunctie krijg ik regelmatig de foutmelding:

Database fout

Voor zoekopdracht "XYZblabla"

Bij het zoeken is een syntaxfout in de database opgetreden. De laatste zoekpoging in de database was:

   (SQL query verborgen)

vanuit de functie "". MySQL gaf the foutmelding "1016: Can't open file: 'mw_searchindex.MYI' (errno: 145) (localhost)".


Hebben anderen daar ook last van? --Adri 9 aug 2005 14:31 (CEST)

Nu elke keer dus...
Even een kennis gebeld om te testen en die heeft hetzelfde probleem.
Krijg inmiddels ook foutmeldingen bij het opslaan van een pagina, maar dat lukt nog wel dus.:)
--Adri 10 aug 2005 00:48 (CEST)

Ik heb er hier helemaal geen last van. En ik gebruik de zoekfunctie van deze wiki zeer regelmatig. Ik ben de fout nog niet tegengekomen. :-? Wel een rare fout. Martijn kan er misschien best eens naar kijken (aangezien het met de database te maken heeft). --Ben 10 aug 2005 12:04 (CEST)

--nirwana 10 aug 2005 23:14 (CEST)Ik heb de database net even bekeken en die lijkt in goede conditie te verkeren. Het is een melding van wanneer bijvoorbeeld een server onverhoopt plat is gegaan, weer opkomt en dat er dan enkele tabellen gerepareerd moeten worden. Overigens komt het tijdstip van de melding overeen met het tijdstip van mails die ik van de andere MozBrowser-beheerder(s) heb ontvangen. Zij melden downtime van de site en dat de hosting-provider onderhoud aan het plegen was. Ik denk daarom vooralsnog dat we dit allemaal op 1 grote hoop moeten gooien en het geheel als een incident af moeten doen. Tenminste, als je nu wel weer goed kunt zoeken...