Thunderbird 0.8 NL is klaar!

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Thunderbird 0.8 NL is klaar!

Bericht door Mad Maks »

De nieuwste versie van Thunderbird is nu te downloaden:

Windows Setup: http://download.mozdev.org/thunderbirdn ... 8-nlNL.exe
Windows Zip: http://download.mozdev.org/thunderbirdn ... 2-nlNL.zip
Taalpakket extensie: http://download.mozdev.org/thunderbirdn ... ngpack.xpi

Als het niet lukt om hen te downloaden ga dan rechtstreeks naar een van de mirror's (op http://mozdev.elliptic.fr/thunderbirdnl/ staan ze zeker)

Groeten en veel plezier ermee

Mad Maks
Laatst gewijzigd door Mad Maks op 18 september 2004, 15:44, 1 keer totaal gewijzigd.
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

Ik heb net een poging gedaan om het taalpakket te installeren, zonder succes.
Heb het op de juiste manier geinstalleerd, zoals op http://thunderbirdnl.mozdev.org/installeren.htm staat beschreven.

Ik zie het taalpakket nie bij de extensions staan...
chrome.rdf en XUL.mfl deleten haalde ook niet veel uit...
Erik
Moderator
Berichten: 244
Lid geworden op: 4 februari 2004, 15:33
    unknown unknown

Bericht door Erik »

Bedankt! Het werkt zoals altijd weer als een zonnetje :) (Ik heb dus de zip versie gebruikt)
Laatst gewijzigd door Erik op 18 september 2004, 13:22, 1 keer totaal gewijzigd.
~ Erik
- Mede-Beheerder MozBrowser.nl (inclusief Forum)
- Redacteur Livre Magazine
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

sc00zy schreef:Ik heb net een poging gedaan om het taalpakket te installeren, zonder succes.
Heb het op de juiste manier geinstalleerd, zoals op http://thunderbirdnl.mozdev.org/installeren.htm staat beschreven.

Ik zie het taalpakket nie bij de extensions staan...
chrome.rdf en XUL.mfl deleten haalde ook niet veel uit...
raar ik heb geen problemen ermee.......maar ik bedenk me nu wel dat ik nog een kleine verandering heb gemaakt, misschien is die nog niet doorgevoerd in de versie op het net. zal hem zo overnieuw uploaden.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11456
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

sc00zy schreef:Ik heb net een poging gedaan om het taalpakket te installeren, zonder succes.
Heb het op de juiste manier geinstalleerd, zoals op http://thunderbirdnl.mozdev.org/installeren.htm staat beschreven.

Ik zie het taalpakket nie bij de extensions staan...
Same here. Het lijkt erop dat het taalpakket zich installeert, het meldt nog iets over een menu Edit etc waar ik het straks kan instellen en na op OK klikken verdwijnt het opeens uit de lijst met plugins.

Kortom, ik hoop dat wat je daar net aan hebt aangepast daar verantwoordelijk voor is (of iets in die trant).
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

Dit is het schermpje:

Afbeelding

De beschrijving lijkt me niet te kloppen in het popup schermpje?
Daarna staat het taalpakket niet in het extensie menu :cry:
Gebruikersavatar
pw1
Berichten: 296
Lid geworden op: 11 oktober 2003, 15:11
    unknown unknown

Bericht door pw1 »

Ook bij mij werkt het installeren van het taalpakket niet goed. Direct na het schermpje dat sc00zy aangeeft, verdwijnt de extensie uit de lijst om daar vervolgens niet meer terug te keren. Ook niet na een herstart.

Als test het ik het taalpakket van 20040910 geïnstalleerd en dat werkte zonder problemen. Blijkbaar is er bij het samenstellen van het taalpakket toch iets mis gegaan.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11456
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

sc00zy schreef:Heb het op de juiste manier geinstalleerd, zoals op http://thunderbirdnl.mozdev.org/installeren.htm staat beschreven.
De link op die pagina naar de taalpakket-XPI werkt ook niet. Er staat in elk geval een verwijzing naar downloads.mozdev.org ipv naar download.mozdev.org
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

nirwana schreef:
sc00zy schreef:Heb het op de juiste manier geinstalleerd, zoals op http://thunderbirdnl.mozdev.org/installeren.htm staat beschreven.
De link op die pagina naar de taalpakket-XPI werkt ook niet. Er staat in elk geval een verwijzing naar downloads.mozdev.org ipv naar download.mozdev.org
de link is wel goed maar ik had een fout gemaakt in de naam van het bestand. het bestand zal snel op de mirrors verschijnen.

@ scOOzy dat scherm betekend dat ik op de een of andere manier een oude versie heb geupload. deze zal zeker niet werken :-( . de nieuwe is onderweg

groet

MM
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

That would be great! :D
Gebruikersavatar
nirwana
Beheerder
Berichten: 11456
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

Mad Maks schreef:dat scherm betekent dat ik op de een of andere manier een oude versie heb geupload. deze zal zeker niet werken :-( . de nieuwe is onderweg
Die nieuwe werkt nu wel goed. In de oude zat een install.js en in de nieuwe een install.rdf. Dat zal dan wel het verschil zijn tussen een oude extensie en een nieuwe (ofzoiets). Deze nieuwe blijft tenminste in de lijst staan.
Thunderbird even herstarten en dan zullen we zien of het werkt... Ja, werkt nu goed hier.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
pw1
Berichten: 296
Lid geworden op: 11 oktober 2003, 15:11
    unknown unknown

Bericht door pw1 »

Nu werkt de XPI idd prima.

Er staat echter een foutje op deze pagina: http://thunderbirdnl.mozdev.org/installeren.htm
Daar staat als link: http://downloads.mozdev.org/thunderbird ... ngpack.xpi terwijl het http://mozdev.xmundo.net/thunderbirdnl/ ... 8-nlNL.xpi zou moeten zijn. Dus zonder -langpack ertussen.
Gebruikersavatar
FFuser
Berichten: 328
Lid geworden op: 11 augustus 2004, 19:25
Locatie: Antwerpen belgium
    unknown unknown

Bericht door FFuser »

op Debian linux werkt het nog altijd niet: de extensie verdwijnt onmiddelijk uit de lijst, wel wordt er een bericht getoond over een browser restart.
Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.8) Gecko/20051111 Firefox/1.5
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

pw1 schreef:Nu werkt de XPI idd prima.

Er staat echter een foutje op deze pagina: http://thunderbirdnl.mozdev.org/installeren.htm
Daar staat als link: http://downloads.mozdev.org/thunderbird ... ngpack.xpi terwijl het http://mozdev.xmundo.net/thunderbirdnl/ ... 8-nlNL.xpi zou moeten zijn. Dus zonder -langpack ertussen.
ik heb het bestand vervangen (naam met langpack) maar dat duurt even voordat dat op de mirrors staat. maar beide versie's zijn (behalve de naam) het zelfde
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

FFuser schreef:op Debian linux werkt het nog altijd niet: de extensie verdwijnt onmiddelijk uit de lijst, wel wordt er een bericht getoond over een browser restart.
wat is het bericht wat je krijgt?