Thunderbird 0.8 NL is klaar!

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
Gebruikersavatar
FFuser
Berichten: 328
Lid geworden op: 11 augustus 2004, 19:25
Locatie: Antwerpen belgium
    unknown unknown

Bericht door FFuser »

Ik had blijkbaar nog altijd de oude versie, alhoewel ik dacht dat de tijd was aangepast.
Nu heb ik wel nog altijd de engelstalige versie, zelfs na aanvinken en herstarten, én verwijderen van het hele profiel (schrik niet hier stond toch niets in van belang)

Misschien dat dit te maken heeft met dat de profielmap blijkbaar ./.mozilla-thunderbird is en niet zoals ik dacht ./.thunderbird misschien is dit een Debian only instelling
Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.8) Gecko/20051111 Firefox/1.5
Bernd
Berichten: 59
Lid geworden op: 17 juni 2004, 10:51
    unknown unknown

taalfouten

Bericht door Bernd »

Hoi mensen,

ik heb wel eens geprobeerd de language files in te zien, maar dit schijnen vele kleine bestandjes te zijn met elk slechts een paar strings erin.

Suggesties ter verbetering van Thunderbird-NL
Eens kijken wat ik vind bij 0.8:
SETUP/INSTALLER:

*2e regel van 2e alinea: "tesluiten" --> "te sluiten"
*2e regel van 3e alinea: "programma's die heeft draaien"
--> "programma's die U heeft draaien"
--> "programma's die draaien

Knoppen eronder zijn bij mij nog Engelstalig (NEXT, CANCEL) in mijn win2000Pro (EN, SP4)
Misschien dat de installer dit kan detecteren en dan geen "Volgende" zegt maar gewoon "Next" ? of kun je de knoppen-labels ook instellen?

Licentie:
scherm bovenaan zegt: "voorwaarden en conditie's"
*conditie's --> condities
*voorwaarden en condities zijn hetzelfde. Misschien iets van 'vereisten' ofzo?
*'software' --> 'programmatuur' of 'programma'
(in dezelfde regel bovenaan die het woord "conditie's" bevat)

*het woordje 'aub' -> "alstublieft". Tekst schuift dan door naar 2e regel, die toch nog bijna leeg is.

Setup:
"Kies het type van setup die u wilt"
--> "Kies de installatiemethode die uw voorkeur heeft"

"meest standaard opties"
--> meest gebruikelijke opties"

Bij scherm geavanceerd:
er mist een "e" bij "geinstallerd" (geinstalleerd in de volgende map)
misschien dat je ipv 'map' gewoon 'locatie' kunt gebruiken
(he, de knop BLADER is wel in het Nederlands ondanks engelstalig OS)

*De BLADER knop zou je misschien in %program files% kunnen laten beginnen, of C:\, maar zeker niet %temp% zoals nu

de beschrijving van "RSS ondersteuning" bevat een 't' te veel aan het eind van het 3e woord.

En nu terug naar de Standaard-installatie:
"Klik volgende om doortegaan"
--> "Klik op Volgende om door te gaan" (of 'verder' ipv 'door)

"Momenteel %component% aan het installeren"
--> Momenteel bezig met installeren van %component%

Laatste scherm:
"Mozilla Thunderbird 0.7 is met succes geinstalleerd"
--> 0.8

mijn opstartende Thunderbird 0.8 is Engelstalig. vaag.
Ik had 0.8EN geinstalleerd, maar die programmafolder hernoemd alvorens 0.8NL te installeren.
Mis ik iets? Misschien profiel?

dan maar losse taalpakket eens proberen
Een NL-talige installer met als resultaat een EN-talig programma schiet niet op.

OPGELOST - chrome.rd en die xul.nogwat verwijderen.
kan dat niet automatisch door de Installer gedaan worden, aangezien je maar 1 keer installeerd en de bestanden toch opnieuw automatisch worden aangemaakt?
Is waarschijnlijk niet gedaan omdat ze hier in de engelse versie natuurlijk geen last van hebben.
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Re: taalfouten

Bericht door Mad Maks »

Bernd schreef:Hoi mensen,

------KNIP------

mijn opstartende Thunderbird 0.8 is Engelstalig. vaag.
Ik had 0.8EN geinstalleerd, maar die programmafolder hernoemd alvorens 0.8NL te installeren.
Mis ik iets? Misschien profiel?

dan maar losse taalpakket eens proberen
Een NL-talige installer met als resultaat een EN-talig programma schiet niet op.

OPGELOST - chrome.rd en die xul.nogwat verwijderen.
kan dat niet automatisch door de Installer gedaan worden, aangezien je maar 1 keer installeerd en de bestanden toch opnieuw automatisch worden aangemaakt?
Is waarschijnlijk niet gedaan omdat ze hier in de engelse versie natuurlijk geen last van hebben.
bedankt voor de opmerkingen, ik zal ze veranderen in de installer.

Het probleem met dat hij nog in het engels verschijnt komt doordat er in je profiel staat dat het programma in het engels moet herstarten. het nieuwe taalpakket heeft daar een opdrachtregel voor maar om de een of andere reden werkt die niet altijd (misschien omdat veel gebruikers nog een oud profiel gebruiken van thunderbird 0.6?). Door de chrome.rdf en de xul.nogwat te werwijderen verwijder je alle UI instellingen OOK die van extensies. voordeel je bent in het nederlands maar je een nadeel is dat het lijkt alsof alle extensies wegzijn. we kunnen dat dus beter maar niet automatisch doen ;-)

Groet

MM
Gebruikersavatar
nirwana
Beheerder
Berichten: 11456
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Re: taalfouten

Bericht door nirwana »

Bernd schreef:Knoppen eronder zijn bij mij nog Engelstalig (NEXT, CANCEL) in mijn win2000Pro (EN, SP4)
Misschien dat de installer dit kan detecteren en dan geen "Volgende" zegt maar gewoon "Next" ? of kun je de knoppen-labels ook instellen?
Dat is denk ik niet mogelijk, want dit zijn de knoppen waarvan het installatieprogramma aan Windows vraagt om die van de bijbehorende teksten te voorzien. Het is wat dat betreft een standaard Windows-wizard en ieder Nederlandstalig installatie-programma zal dat probleem hebben.
Bernd schreef:(he, de knop BLADER is wel in het Nederlands ondanks engelstalig OS)
Die knop wordt dus niet aan het besturingssysteem gevraagd en daarvan wordt gewoon in het installatieprogramma de tekst opgegeven. Dan vraag je je af of dat misschien ook mogelijk is voor die andere knoppen, maar dat zou ik je niet durven zeggen. Dan zou ik de scripts van het installatieprogramma eens moeten zien.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Bernd
Berichten: 59
Lid geworden op: 17 juni 2004, 10:51
    unknown unknown

Bericht door Bernd »

Nette snelle respons door de mensen die over de vertaling en het aanbieden van Thunderbird gaan. mijn complimenten!

In Thunderbird-NL (taalpakket) zitten echt nog maar heel weinig fouten volgens mij.

*extensies -> Update kan "opwaarderen" worden? "bijwerken is een nietszeggende term, dus niet zo geschikt als vertaling voor 'update'

*de items in Beeld -> Conversaties zijn nietszeggend en/of afgebroken.
wat is bv "Conversaties met ongelezen" ??

*Extra --> Opties --> Algemeen
"De standaard email-applicatie"
--> "Het standaard emailprogramma"
(applicatie/toepassing klinkt zo als een vertaling van ..technisch Engels)

en in het Engels is "program" weer slechter als "application"..

diverse plekken:
'Elke account' --> 'Elk account'
tenminste, ik neem aan dat het 'het account' is en niet 'de account'

in elk geval dank voor dit mooie stukje software, inclusief NL-vertaling om een grotere doelgroep te bereiken.
Misschien dat de CONTACTS extensie (is een NL-versie van) nog kan worden bijgevoegd in het pakket dat jullie aanbieden?

met welke prioriteit draait Thunderbird trouwens? NORMAL, IDLE?
Als ik Vmware heb openstaat dan is Thunderbird zo goed als onbruikbaar.
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

Bernd schreef:*extensies -> Update kan "opwaarderen" worden? "bijwerken is een nietszeggende term, dus niet zo geschikt als vertaling voor 'update'
Ik zou gewoon update houden. 'Opwaarderen' klinkt ook nogal raar...
diverse plekken:
'Elke account' --> 'Elk account'
tenminste, ik neem aan dat het 'het account' is en niet 'de account'
Volgens het Groene Boekje is het 'het account'...
met welke prioriteit draait Thunderbird trouwens? NORMAL, IDLE?
Als ik Vmware heb openstaat dan is Thunderbird zo goed als onbruikbaar.
Normaalgezien draait ieder gewoon programma als Normal (behalve als anders ingesteld). Ligt het misschien aan je hoeveelheid beschikbaar RAM?
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

ByteWarrior schreef:
Bernd schreef:*extensies -> Update kan "opwaarderen" worden? "bijwerken is een nietszeggende term, dus niet zo geschikt als vertaling voor 'update'
Ik zou gewoon update houden. 'Opwaarderen' klinkt ook nogal raar...
Bij 'opwaarderen' moet ik denken aan het 'opwaarderen' van een telefoonkaart ofzo...
Bernd
Berichten: 59
Lid geworden op: 17 juni 2004, 10:51
    unknown unknown

Bericht door Bernd »

Nederlandse vertalingen voor sommige termen zijn inderdaad lastig.

Mad Maks, komt er stilletjes een nieuwere versie van de INSTALLER die de taalfoutjes corrigeert?

het heeft geen gevolgen voor het pakket zelf, dus in principe zou het mogelijk moeten zijn om een verbeterde installer aan te bieden.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11456
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

ByteWarrior schreef:
met welke prioriteit draait Thunderbird trouwens? NORMAL, IDLE?
Als ik Vmware heb openstaat dan is Thunderbird zo goed als onbruikbaar.
Normaalgezien draait ieder gewoon programma als Normal (behalve als anders ingesteld). Ligt het misschien aan je hoeveelheid beschikbaar RAM?
Iemand ervaring met het draaien van Mozilla-software onder VMWare ?
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
JaY
Berichten: 48
Lid geworden op: 16 juni 2004, 8:44
    unknown unknown

Bericht door JaY »

Wederom dank voor de nederlandse versies van TB0.8 MM! Klein vraagje, enig idee wanneer je de linux versie klaar hebt? ;) Ik zit met smart te wachten ;)
Thanks!
Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Opera/7.60 TP1 (X11; Linux i686; U) [nl]
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

Bernd schreef:Nederlandse vertalingen voor sommige termen zijn inderdaad lastig.

Mad Maks, komt er stilletjes een nieuwere versie van de INSTALLER die de taalfoutjes corrigeert?

het heeft geen gevolgen voor het pakket zelf, dus in principe zou het mogelijk moeten zijn om een verbeterde installer aan te bieden.
Voor de liefhebber heb ik vanochtend een nieuwe installer gemaakt met daar in verwerkt de suggesties van Bernd en wat kleine verbeteringen van het taalpakket. deze is sinds vanmiddag beschikbaar op de servers.

Groet

MM
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

JaY schreef:Wederom dank voor de nederlandse versies van TB0.8 MM! Klein vraagje, enig idee wanneer je de linux versie klaar hebt? ;) Ik zit met smart te wachten ;)
Thanks!
ik zou adviseren om de engelse versie te installeren en daarna het taalpakket. wegens de veranderingen in het taalpakket (de taalbestanden komen in je profiel te staan) kost het wat meer moeite om een een vertaalde linux versie te maken. als ik wat meer tijd heb ga ik wel proberen om een vertaalde ingepakte versie voor linux temaken (of wordt er een gemaakt door zgod)
Gebruikersavatar
FFuser
Berichten: 328
Lid geworden op: 11 augustus 2004, 19:25
Locatie: Antwerpen belgium
    unknown unknown

Bericht door FFuser »

Installeren op linux werkt bij mij nog altijd niet.
Heeft er al ieman ervaring met de laatste versie?
Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.8) Gecko/20051111 Firefox/1.5
Gebruikersavatar
JaY
Berichten: 48
Lid geworden op: 16 juni 2004, 8:44
    unknown unknown

Bericht door JaY »

Mad Maks schreef:
JaY schreef:Wederom dank voor de nederlandse versies van TB0.8 MM! Klein vraagje, enig idee wanneer je de linux versie klaar hebt? ;) Ik zit met smart te wachten ;)
Thanks!
ik zou adviseren om de engelse versie te installeren en daarna het taalpakket. wegens de veranderingen in het taalpakket (de taalbestanden komen in je profiel te staan) kost het wat meer moeite om een een vertaalde linux versie te maken. als ik wat meer tijd heb ga ik wel proberen om een vertaalde ingepakte versie voor linux temaken (of wordt er een gemaakt door zgod)
Okay! Dat heb ik dus even gedaan en het werkt uitstekend. Aangezien de nl.xpi in je profiel dir terecht komt zou bij een volgende update ook gewoon de nl taal overgenomen worden?

FFuser schreef:Installeren op linux werkt bij mij nog altijd niet.
Heeft er al ieman ervaring met de laatste versie?
Ik heb gewoon de normale tb08 linux versie van mozilla.org gedownload, uitgepakt en gerund en de nl.xpi als extention geinstalleerd. M'n oude (nederlandse) profiel laten staan en alles werkt naar behoren! :)
Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Opera/7.60 TP1 (X11; Linux i686; U) [nl]
Gebruikersavatar
FFuser
Berichten: 328
Lid geworden op: 11 augustus 2004, 19:25
Locatie: Antwerpen belgium
    unknown unknown

Bericht door FFuser »

JaY schreef:
FFuser schreef:Installeren op linux werkt bij mij nog altijd niet.
Heeft er al ieman ervaring met de laatste versie?
Ik heb gewoon de normale tb08 linux versie van mozilla.org gedownload, uitgepakt en gerund en de nl.xpi als extention geinstalleerd. M'n oude (nederlandse) profiel laten staan en alles werkt naar behoren! :)
Ik heb TB geinstalleerd via apt-get (debian). Heb dan een paar dagen engels gewerkt, en krijg nog altijd engels na "succesvolle" installatie. Ik zal wachten op de nl debian package die gelevert wordt via apt-get.
Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.8) Gecko/20051111 Firefox/1.5