build 041203

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
martjo
    unknown unknown

build 041203

Bericht door martjo »

Ik heb een probleem met de build van 04 12 03.
Het programma komt niet volledig in beeld na thet opstarten en ik ben mijn bestaande emails kwijt, ik heb hem geinstalleerd door de hele oude map thunderbird weg te gooien, mijn profile map verwijderen doe ik niet want dan ben ik al miijn betaand mails kwijt, wat te doen ?????
Koraalduivel
Berichten: 36
Lid geworden op: 21 oktober 2003, 22:04
Locatie: Zoetermeer
    unknown unknown

Bericht door Koraalduivel »

Probeer het eens met thunderbird 0.4. Het kan zijn dat dit een bug was en dat deze inmiddels is opgelost.
martjo
    unknown unknown

thunderbird-0.4-win32-nlNL

Bericht door martjo »

heb de versie van de NL site (thunderbird-0.4-win32-nlNL dd 051203) gedowload en geinstalleerd, zelfde probleem. ik begrijp het niet, hellep ??
Mart
    unknown unknown

probleem versie 0.4

Bericht door Mart »

Nu opgelost door middel van de truckendoos, ik heb de chrome map in mijn profile map leeg gemaakt en alleen de chrome.rdf ingezet vanuit de zip file van 0.4NL 051203 en zie, hij werkt.
groet,
Mart
Gebruikersavatar
nirwana
Beheerder
Berichten: 11456
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

Aan ieder programma dat op Mozilla is gebaseerd kun je de optie -ProfileManager toevoegen. Vervolgens wordt eerst de ProfileManager opgestart en kun je zo een nieuw profiel aanmaken. Als je daarmee het nieuwe programma opstart, dan werkt het vaak wel.
Vervolgens kun je bekijken welke plugins je opnieuw wilt installeren of welke mail je terug wilt zetten.

Kijk ook eens naar het programma Mozilla Backup, waarmee je een Mozilla profiel kunt backuppen en vervolgens natuurlijk ook weer (selectief) terugzetten. Je hoeft dus niet het hele profiel terug te zetten, maar kunt zelf kiezen welke onderdelen je terug wilt zetten. Op onze site is daarover wel een berichtje te vinden.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
Mad Maks
Berichten: 1318
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Re: probleem versie 0.4

Bericht door Mad Maks »

Mart schreef:Nu opgelost door middel van de truckendoos, ik heb de chrome map in mijn profile map leeg gemaakt en alleen de chrome.rdf ingezet vanuit de zip file van 0.4NL 051203 en zie, hij werkt.
groet,
Mart
dit is een oplossing die door de officiele makers van TB aanbevolen wordt als je een eerdere versie van TB gebruikt hebt. (staat op onze site gemeld)

Maar dat kopieren van de chrome hoeft niet!!! Bij het eerste gebruik zal TB er zelf een aanmaken in je chrome map.

groeten

Mad Maks