Thunderbird 0.9 NL

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
Gast
    unknown unknown

Bericht door Gast »

Anonymous schreef:Ik had ook eerst dit probleem. Blijkt dat er meerdere versies van thunderbird 0.9 bestaan.
De versie die ik heb gedownload van http://ftp.mozilla.org/pub/mozilla.org/ ... taller.exe is niet goed. Daar kreeg ik een grijs scherm. De versie van http://downloads.mozdev.org/thunderbird ... taller.exe
deed het wel. De werkende versie bij mij is 7,01 MB groot.
Die laatste versie werkt inderdaad zonder fout, gewoon in nederlands.
Dank je.

Cyberco
Te vroeg gejuicht! Na restart was alles weer engels!

Cyberco
Gebruikersavatar
Ron ter Burg
Berichten: 171
Lid geworden op: 1 maart 2004, 20:31
Locatie: Nietap
    unknown unknown

Bericht door Ron ter Burg »

Anonymous schreef:
Anonymous schreef:Ik had ook eerst dit probleem. Blijkt dat er meerdere versies van thunderbird 0.9 bestaan.
De versie die ik heb gedownload van http://ftp.mozilla.org/pub/mozilla.org/ ... taller.exe is niet goed. Daar kreeg ik een grijs scherm. De versie van http://downloads.mozdev.org/thunderbird ... taller.exe
deed het wel. De werkende versie bij mij is 7,01 MB groot.
Die laatste versie werkt inderdaad zonder fout, gewoon in nederlands.
Dank je.

Cyberco
Te vroeg gejuicht! Na restart was alles weer engels!

Cyberco
Even in je prefs.js het volgende zetten:

user_pref("general.useragent.contentlocale", "NL");
user_pref("general.useragent.locale", "nl-NL");

en Tb start in het vervolg in het Nederlands op. (Wel eerst even een back up maken)
Zie de eerdere melding van Scooty. Werkt perfect.
Gebruikersavatar
Mad Maks
Berichten: 1320
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

lievenn schreef:
Ik had ook eerst dit probleem. Blijkt dat er meerdere versies van thunderbird 0.9 bestaan.
De versie die ik heb gedownload van http://ftp.mozilla.org/pub/mozilla.org/ ... taller.exe is niet goed. Daar kreeg ik een grijs scherm. De versie van http://downloads.mozdev.org/thunderbird ... taller.exe
deed het wel. De werkende versie bij mij is 7,01 MB groot.
dit probleem zou nu moeten zijn opgelost, de versie van mozdev staat nu ook op de mozilla servers

Groet
Bernd
Berichten: 59
Lid geworden op: 17 juni 2004, 10:51
    unknown unknown

Bericht door Bernd »

Volgens mij was ook die onderste link nog 'te vroeg gejuicht'.

In een bestaande Thunderbird 0.8, je installeert vervolgens versie 0.9, start 1x op (interface wordt NL), sluit TB af en start vervolgens weer op (interface wordt nu EN en blijft dat ook).

Alleen prefs.js wijzigen lijkt te helpen.

Mijn TB0.8 is trouwens NL, maar "Beeld -> Has Attachments / People I know" " ??

Mijn derde kolom is dus nog Engels, misschien dat dit in TB0.9 verholpen is.
Gebruikersavatar
Mad Maks
Berichten: 1320
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

Bernd schreef:Volgens mij was ook die onderste link nog 'te vroeg gejuicht'.

In een bestaande Thunderbird 0.8, je installeert vervolgens versie 0.9, start 1x op (interface wordt NL), sluit TB af en start vervolgens weer op (interface wordt nu EN en blijft dat ook).

Alleen prefs.js wijzigen lijkt te helpen.

Mijn TB0.8 is trouwens NL, maar "Beeld -> Has Attachments / People I know" " ??

Mijn derde kolom is dus nog Engels, misschien dat dit in TB0.9 verholpen is.
over de derde kolom; dat was hardcoded in de voorgaande versie's en kon niet vertaald worden. Als je nu een nieuw profiel maakt is het opgelost.

Groet

MM
Gast
    unknown unknown

Bericht door Gast »

sc00zy schreef:De fout ligt hoogstwaarschijnlijk in je profiel... probeerd aarom eerst eens een nieuw profiel :)
Als daar de Nederlandse vertaling wel gewoon werkt, weet je waar het aan ligt... je profiel.

Zelf heb ik dat dan op gelost door de regels:

Code: Selecteer alles

user_pref("general.useragent.contentlocale", "NL");
user_pref("general.useragent.locale", "nl-NL");
user_pref("spellchecker.dictionary", "nl-NL");
In mijn "foute" profiel te plaatsen in het bestand prefs.js die is te vinden in
C:\Documents and Settings\Gebruikersnaam\Application Data\Thunderbird\Profiles\jouw.profiel
Bij mij heeft dit ook gewerkt! ThankS!
Maxx
Berichten: 4
Lid geworden op: 3 december 2004, 22:28
Locatie: Soest
    unknown unknown

Bericht door Maxx »

sc00zy schreef:De fout ligt hoogstwaarschijnlijk in je profiel... probeerd aarom eerst eens een nieuw profiel :)
Als daar de Nederlandse vertaling wel gewoon werkt, weet je waar het aan ligt... je profiel.

Zelf heb ik dat dan op gelost door de regels:

Code: Selecteer alles

user_pref("general.useragent.contentlocale", "NL");
user_pref("general.useragent.locale", "nl-NL");
user_pref("spellchecker.dictionary", "nl-NL");
In mijn "foute" profiel te plaatsen in het bestand prefs.js die is te vinden in
C:\Documents and Settings\Gebruikersnaam\Application Data\Thunderbird\Profiles\jouw.profiel
Dank dank dank.... ik had het programma al 2 keer opnieuw geïnstalleerd voordat ik dit stukje over de profielen zag.... het werkt weer als een trein.