TB 0.7 NL beschikbaar

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
Gebruikersavatar
Mad Maks
Berichten: 1323
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

pw1 schreef:Dat helpt niet, ook een compleet nieuw profiel aanmaken heeft geen effect. Ik gebruikte van tevoren zonder de problemen de zip van 0.7, ook de engelse installer van 0.7 werkt zonder problemen. Ik gebruik nu maar gewoon de zip.

Met de installer lijkt iets niet goed te zijn. Zijn er mensen waar hij wel goed werkt?
ik ga er nu even naar kijken (lastig want bij werkt het goed)
Gebruikersavatar
Mad Maks
Berichten: 1323
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

hebben jullie een standaard installatie gedaan of een aangepaste?
Gebruikersavatar
Mad Maks
Berichten: 1323
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

http://downloads.mozdev.org/thunderbird ... -nlNL2.exe

is een test bestand. kijk even of het nu wel werkt

MM

kan 2 uur duren voor de link werkt :-(
Gebruikersavatar
Mad Maks
Berichten: 1323
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

Mad Maks schreef:http://downloads.mozdev.org/thunderbird ... -nlNL2.exe

is een test bestand. kijk even of het nu wel werkt

MM

kan 2 uur duren voor de link werkt :-(
een tijdelijk link war hij nu beschikbaar is:
http://www.planet.nl/~thunderbird-nl/Th ... -nlNL2.exe
Gebruikersavatar
pw1
Berichten: 296
Lid geworden op: 11 oktober 2003, 15:11
    unknown unknown

Bericht door pw1 »

Ja, nu doet ie het. :D :D

Wat heb je er aan veranderd?
Gebruikersavatar
JaY
Berichten: 48
Lid geworden op: 16 juni 2004, 8:44
    unknown unknown

Bericht door JaY »

Hier werkt ie nu ook perfecto mundo!! (na het aanmaken van een nieuw profiel)
Wat was het probleem nu uiteindelijk?
Gebruikersavatar
Mad Maks
Berichten: 1323
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

welke link hebben jullie gebruikt?

het stomme is dat ik op de mozdev een versie heb geplaatst wara ik later van dacht dat het niet de goede oplossing was en dus heb ik meteen het bestand vervangen. maar ik weet nu niet of jullie toevallig de eerste versie gebruikt hebben :-(
Hans
    unknown unknown

Bericht door Hans »

De nieuwe NL2 EXE versie werkt ook bij mij perfect. Mad Maks bedankt voor de snelle oplossing ;-)
Gebruikersavatar
Mad Maks
Berichten: 1323
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

ik zie dat op de mirrors van mozdev mijn laatste versie van de setup staat en ik ga er dus van uit dat die versie nu goed bevonden is door jullie :-)

Er zat een klein foutje in de config waardoor een xpi die nodig is voor het profiel niet geladen werd :-( (het kwam neer op een ; teveel)

Groet

MM

p.s. type/vertaalfouten in de setup hoor ik graag
Gebruikersavatar
pw1
Berichten: 296
Lid geworden op: 11 oktober 2003, 15:11
    unknown unknown

Bericht door pw1 »

Als ik het mij goed herinner, heb ik de mozdev link gebruikt.

De installer is in ieder geval 7,195,501 bytes groot en heeft een md5 checksum van e25ebceb79f80d1c0f28d50be3dff991 *ThunderbirdSetup-0.7-nlNL2.exe
Gebruikersavatar
Mad Maks
Berichten: 1323
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

pw1 schreef:Als ik het mij goed herinner, heb ik de mozdev link gebruikt.

De installer is in ieder geval 7,195,501 bytes groot en heeft een md5 checksum van e25ebceb79f80d1c0f28d50be3dff991 *ThunderbirdSetup-0.7-nlNL2.exe
kan je eens kijken in de mozilla thunderbird programma map: daar staat een bestandje install_status. als je de laatste versie gebruikt hebt moet er staan bij het onderdeel components selected :

Components selected:
Cross Platform COM
Mozilla Thunderbird Mail
mozilla.org Uninstaller
Nederlandse (NL) Taalpakket
Engelse (US) Taalpakket
US English Defaults
US Region Pack
Woordenboek NL
Offline ondersteuning
Quality Feedback Agent

groet

MM
Gebruikersavatar
JaY
Berichten: 48
Lid geworden op: 16 juni 2004, 8:44
    unknown unknown

Bericht door JaY »

Mad Maks schreef: Er zat een klein foutje in de config waardoor een xpi die nodig is voor het profiel niet geladen werd :-( (het kwam neer op een ; teveel)
das irritant, gelukkig kon je em snel vinden!

Mad Maks schreef: p.s. type/vertaalfouten in de setup hoor ik graag
we gaan em is grondig doornemen ;)
En natuurlijk bedankt voor het snelle handelen!
Gebruikersavatar
pw1
Berichten: 296
Lid geworden op: 11 oktober 2003, 15:11
    unknown unknown

Bericht door pw1 »

Mad Maks schreef:kan je eens kijken in de mozilla thunderbird programma map: daar staat een bestandje install_status. als je de laatste versie gebruikt hebt moet er staan bij het onderdeel components selected :

Components selected:
Cross Platform COM
Mozilla Thunderbird Mail
mozilla.org Uninstaller
Nederlandse (NL) Taalpakket
Engelse (US) Taalpakket
US English Defaults
US Region Pack
Woordenboek NL
Offline ondersteuning
Quality Feedback Agent
Bij mij ontbreekt de regel Woordenboek NL. En die kan ik idd ook niet selecteren vanuit de spellingcontrole.
Gebruikersavatar
Mad Maks
Berichten: 1323
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

pw1 schreef:
Bij mij ontbreekt de regel Woordenboek NL. En die kan ik idd ook niet selecteren vanuit de spellingcontrole.
welke installatie heb je gedaan; standaard of aangepast?
Gebruikersavatar
pw1
Berichten: 296
Lid geworden op: 11 oktober 2003, 15:11
    unknown unknown

Bericht door pw1 »

Mad Maks schreef:welke installatie heb je gedaan; standaard of aangepast?
Standaard