plugin

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
zalmforel
Berichten: 40
Lid geworden op: 18 augustus 2015, 13:53
    Windows 10 Firefox

plugin

Bericht door zalmforel »

Beste ,Heb enkele malen geprobeerd deze plugin bij te werken doch krijg als resultaat : U hebt reeds de nieuwe versie.
waarom blijft deze melding dan verschijnen?
Bert.
plugin.PNG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Gebruikersavatar
markh
Berichten: 108
Lid geworden op: 1 januari 2010, 10:22
    Windows 7 Firefox

Re: plugin

Bericht door markh »

Dit is een probleem van Adobe Reader; op de één of andere manier geeft deze aan Firefox een andere (lagere) versie door dan de werkelijke. Dit is al een wat ouder probleem; zie ook https://support.mozilla.org/nl/questions/1056674
zalmforel
Berichten: 40
Lid geworden op: 18 augustus 2015, 13:53
    Windows 10 Firefox

Re: plugin

Bericht door zalmforel »

bedankt markh,zullen maar wat aanzien zeker?
Bert.
Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
    Windows 7 Firefox

Re: plugin

Bericht door Torzan »

Ik zou toch proberen eerst de bestaande plug-in te verwijderen, al dan niet via een verwijderingsprogramma van Adobe, en dan de nieuwe te installeren.

Het zou niet zo mogen zijn dat Firefox de verkeerde versie rapporteert (de gegevens worden immers uit het DLL-bestand van de plug-in gelezen); wel is het mogelijk dat een juiste versie als verouderd wordt aangegeven in de plug-in-controle (doordat de database bij Mozilla niet is bijgewerkt, al dan niet door onjuiste gegevens van Adobe). Wat overblijft is dat Adobe de verkeerde versie aanbiedt, of wel de Reader bijwerkt, maar dat 'vergeet' voor de plug-in te doen.

Edit: Het zou kunnen dat je voor de huidige actuele versie (die met 20060 erin) een losse beveiligingspatch moet installeren. Zie ook deze en deze pagina.
zalmforel
Berichten: 40
Lid geworden op: 18 augustus 2015, 13:53
    Windows 10 Firefox

Re: plugin

Bericht door zalmforel »

Hoi Torzan.
afdrukken van documenten gaat nog steeds ondanks die melding.Heb even gekeken in geintalleerde update's en daar staat de"20060"wel geupdate.
misschien moet ik geen verdere stappen ondernemen?
Bert.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
    Windows 7 Firefox

Re: plugin

Bericht door Torzan »

Hoi zalmforel,

Het afdrukken zal nog wel lukken, de updates zijn er meer voor beveiligingslekken. ;)

Wat ik bijzonder vind, is dat de plug-incontrole versie 15.10.20056.36345 weergeeft en (misschien belangrijker) het software-overzicht de zelfs wat oudere 15.008.20082. Het zou dus kunnen dat er meerdere instanties op je systeem aanwezig zijn. Heb je dit al gecontroleerd in het overzicht van geïnstalleerde programma's (of misschien is dat het overzicht in je laatste screenshot in Windows 10), en geprobeerd ze te verwijderen?

Het kan weleens gebeuren dat een (onderdeel van een) vorige versie niet goed wordt verwijderd bij een update. Vaak kun je dit zien door het betreffende dll-bestand op te zoeken, maar ik weet niet hoe dat bestand heet bij Adobe Reader. Doorgaans kun je 'dubbele vermeldingen' oplossen door alle versies op de normale manier te verwijderen en eventueel alsnog naar de dll-bestanden op te zoeken. Vaak biedt de leverancier een verwijderingstool aan voor als het volledig verwijderen niet lijkt te lukken; Adobe doet dat hier. De keuze om het zo te laten is dus aan jou, maar ik zou zelf:

- eerst alle versies verwijderen volgens de normale methode van Windows
- het software-overzicht in je laatste screenshot nogmaals bekijken, evenals van geïnstalleerde programma's (tenzij dat hetzelfde overzicht is) en als je toch bezig bent, de plug-in-controle uitvoeren, waarin je Adobe Reader niet meer mag zien
- de bovengenoemde verwijderingstool gebruiken
- opnieuw de plug-in downloaden vanaf de officiële website van Adobe
- nogmaals de overzichten en plug-in-controle bekijken - hopende dat je geen 15.10.20056 of 15.008.20082 ziet, en zo ja
- via de pagina in mijn vorige bericht de link voor 20060 volgen (wellicht overbodig, omdat je die al leek te hebben)
Laatst gewijzigd door Torzan op 16 maart 2016, 15:42, 1 keer totaal gewijzigd.
zalmforel
Berichten: 40
Lid geworden op: 18 augustus 2015, 13:53
    Windows 10 Firefox

Re: plugin

Bericht door zalmforel »

Hallo Torzan,
Heb Uw aanbevelingen gevolgd:beide versies verwijderd uit geinstalleerde update's(windows)in google adobe reader dc 15.010.20060 gedownload en ik krijg telkens een oudere versie, zie bijlage,dan terug gezocht via Uw links en ik heb nu versie 15.010.20060,(engelstalig) ,zie bijlage,doch op add-ons krijg ik terug die versie:15.10.20056.36345 die waar mijn eerste vraag over ging nogmaals laten bijwerken en" U hebt de laatste versie."
dat gaat hier allemaal mijn petje te boven. wat mij opviel was adobe acrobat reader dc die ik samen met die oudere versie verwijderd heb gaf aan
ong.500 mb .deze nieuw geinstalleerde maar ong 200mb.mvg Bert.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
    Windows 7 Firefox

Re: plugin

Bericht door Torzan »

Ik denk dat het probleem is dat, zoals ook op de pagina van Tweakers wordt gezegd, de Nederlandse installer voor de nieuwste versie niet beschikbaar is. De pagina daarvoor geeft immers 2015.007.20033 aan, en de Engelse pagina versie 2015.010.20060. Vraag me niet waarom, maar daarom gaat de plug-in-controle waarschijnlijk ook mis. Begrijp ik goed dat die nu wel aangeeft dat de plug-in up-to-date is?

Je bent in elk geval van de oudere versie af (of de vermelding daarvan). Klopt dat ook volgens het overzicht in je eerdere schermafbeelding? In dat geval zou ik het zo laten en aankijken wat er bij de volgende update gebeurt, al zal die waarschijnlijk Engels blijven. Als dat zo is, kun je opnieuw de Nederlandse versie proberen te downloaden; verwijder dan wel eerst de Engelse.

500MB is wel erg groot, 200MB ook, maar kan wel kloppen. De Nederlandse installatiepagina geeft zo'n 50MB aan, de Engelse 80MB. Dat zijn waarschijnlijk groottes van de installer zelf en dus niet na installatie. Let ook op het vinkje voor de gebundelde software van McAfee; dit is optioneel en vaak ongewenst, al zal dat niet de reden zijn voor de grootte.
zalmforel
Berichten: 40
Lid geworden op: 18 augustus 2015, 13:53
    Windows 10 Firefox

Re: plugin

Bericht door zalmforel »

Torzan,ja de oudere versie is weg,ik had die beide verwijderd(20060 en 15.008.20082)daarna die engelse geinstalleerd.zal wachten op de nederlandse
versie en ja natuurlijk moet dat vinkje van Mc Afee weg.De add-ons plugcontrole geeft nog steeds aan:plugin niet up to date, bijwerken.zoals mijn eerste bijlage aangeeft.Bedankt Toran om dit mee proberen op te lossen.
Bert.