Imtranslator

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
Gé Blijleven
Berichten: 40
Lid geworden op: 28 december 2004, 20:28
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0

Imtranslator

Bericht door Gé Blijleven » 2 september 2016, 17:10

Bij het gebruik van de extensie imtranslator krijg ik bijgevoegde melding en daarna kan ik niets invullen en loopt het vast. Hoe kan ik dit oplossen
Knipsel.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Met vriendelijke groeten Gé

Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:48.0) Gecko/20100101 Firefox/48.0

Re: Imtranslator

Bericht door Torzan » 2 september 2016, 18:16

Dit zou in principe niet door Firefox mogen komen maar is op zich geen ongebruikelijke waarschuwing voordat je het Captcha-veld hebt ingevuld en zou door meerdere dingen kunnen worden veroorzaakt, zoals een proxyserver, downloadversneller of verhoogd maximumaantal netwerkverbindingen. Toch wordt het aanbevolen de computer op malware te scannen. Zie ook hier(Eng) of hier (Nl).

Opvallend is wel dat op de pagina van deze add-on op AMO soortgelijke klachten over vreemd gedrag met versie 10.12 worden gemeld, dus wellicht dat het aan de add-on zelf ligt. Je zou daarom een iets oudere versie kunnen proberen of even kunnen afwachten tot er een bijgewerkte versie is uitgebracht. In het versieoverzicht onderaan aldaar zijn zowel oudere als een nieuwere testversie (momenteel 10.25) te vinden die je ook kunt proberen. Je ziet daar ook dat er een incompatibiliteit is met NoScript, dus als je dat gebruikt, ligt de oorzaak daarin voor de hand; een workaround wordt ook genoemd.

Gé Blijleven
Berichten: 40
Lid geworden op: 28 december 2004, 20:28
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0

Re: Imtranslator

Bericht door Gé Blijleven » 2 september 2016, 21:01

Ik wacht wel even op een nieuwe update 10.25 is niet ondertekend en ondanks het veranderen van de xpinstall.signatures.required naar false lukt het niet.

Bedankt voor het meedenken
Met vriendelijke groeten Gé

Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:48.0) Gecko/20100101 Firefox/48.0

Re: Imtranslator

Bericht door Torzan » 5 september 2016, 17:41

Het klopt dat het wijzigen van die instelling niet meer werkt (vanaf Firefox 48), al had ik gedacht dat de testversie ook wel zou zijn ondertekend.
Versie 10.25 is nu wel officieel dus misschien dat het downloaden daarvan wel helpt, maar er lijkt volgens de beoordelingen nog wel een probleem te spelen. Een workaround wordt ook genoemd.