Middelklik plakt niet meer.

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:56.0) Gecko/20100101 Firefox/56.0

Re: Middelklik plakt niet meer.

Bericht door Torzan » 23 augustus 2018, 17:26

Staat clipboard.autocopy op true?

Gebruikersavatar
Citroentje
Berichten: 1513
Lid geworden op: 9 februari 2007, 23:46
Locatie: Enschede
Mozilla/5.0 (X11; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0

Re: Middelklik plakt niet meer.

Bericht door Citroentje » 23 augustus 2018, 17:38

Staat op true inderdaad.

Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:56.0) Gecko/20100101 Firefox/56.0

Re: Middelklik plakt niet meer.

Bericht door Torzan » 23 augustus 2018, 17:56

Dan ben ik bang dat ik je niet verder kan helpen; ik gebruik momenteel geen Linux (en ken het 'uitzonderlijke' gedrag niet goed), geen 61 release, kan het dus ook niet testen, en verder zijn er een aantal bestaande bugs en ook issues voor bepaalde Linux-distributies die van invloed kunnen zijn. Het meest vreemde vind ik nog dat het me gisteren is gelukt het gedrag wat je ziet onder Windows te reproduceren zoals hierboven beschreven, maar dat dit vandaag niet meer lukt, tenzij de betreffende URL om een andere reden onder het klembord stond.

Wellicht is het handig als je de exacte versie en het type van de gebruikte distributie vermeldt, zodat medegebruikers daarvan of eventueel andere distributies je kunnen helpen. Probeer ook eens een nieuw profiel (zonder add-ons of andere aanpassingen) en kijk dan hoe het gedrag is; als dit wel goed gaat, zit zoals je wellicht weet het probleem kennelijk in je profiel en dus een add-on of bepaalde instelling. Zoek ook even specifiek naar zaken omtrent de gebruikte of vergelijkbare Linux-distributie die het gedrag van (of eigenlijk de waarde van) middlemouse.contentLoadURL kunnen beïnvloeden; deze lijkt me een voorbeeld.

Gebruikersavatar
Citroentje
Berichten: 1513
Lid geworden op: 9 februari 2007, 23:46
Locatie: Enschede
Mozilla/5.0 (X11; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0

Re: Middelklik plakt niet meer.

Bericht door Citroentje » 23 augustus 2018, 18:30

Ik kwam op het lumineuze idee om het ook eens op een andere poeter te proberen. :?
Op mijn eigen laptop waar dit onderwerp over gaat draait Manjaro.

Op een desktop met Arch gaat het ook niet zoals ik wil, op een tweede desktop met eveneens Arch gaat het wel goed.

Op de laptop van mijn vrouw met Voyager (op xubuntu gebaseerd) gaat het wel goed.
Op de laatste laptop met eveneens Manjaro gaat het weer wel goed, hahaha, begrijpt u het nog?

Ik probeer nog eens een nieuw profiel en dan vind ik het wel best.

Jullie tot zover bedankt voor het meedenken!!

Edit: een nieuw profiel heeft geholpen.