Afbeeldingen worden niet getoond

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
Tarzan
Berichten: 230
Lid geworden op: 22 mei 2005, 20:57
Locatie: Vlaanderen
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Afbeeldingen worden niet getoond

Bericht door Tarzan » 6 maart 2019, 10:17

De afbeeldingen op (sommige) websites worden bij mij niet getoond.In de plaats van de afbeelding krijg ik het onderstaande te zien. Wat is daarvan de oorzaak en hoe kan ik dat verhelpen? Dank bij voorbaat voor de tips.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:65.0) Gecko/20100101 Firefox/65.0

Re: Afbeeldingen worden niet getoond

Bericht door Torzan » 6 maart 2019, 11:49

Als het goed is, kun je de reden zien in de Browserconsole, die je kunt openen via het menu Extra > Webontwikkelaar > Browserconsole, of Ctrl+Shift+J. Ook het paneel Netwerk in dat menu zou inzicht kunnen geven.

Doorgaans heeft dit te maken met een (mogelijk te streng ingestelde) extensie die iets blokkeert, of een stukje beveiligingssoftware die ingrijpt bij niet-HTTPS-verbindingen, als je dat gebruikt. Gebeurt hetzelfde in de Veilige modus van Firefox?

Tarzan
Berichten: 230
Lid geworden op: 22 mei 2005, 20:57
Locatie: Vlaanderen
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Re: Afbeeldingen worden niet getoond

Bericht door Tarzan » 7 maart 2019, 10:00

Beste Torzan, Ik heb de browsercode bekeken: er staat niets anders op dan rode, zwarte en gele mededelingen waarvan ik echter niets begrijp. Heb ook, voor zover ik er iets van ken, de "veilige modus" geprobeerd maar het blijft hetzelfde. Zijn er nog andere mogelijke oorzaken?

Torzan
Berichten: 800
Lid geworden op: 16 januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:65.0) Gecko/20100101 Firefox/65.0

Re: Afbeeldingen worden niet getoond

Bericht door Torzan » 7 maart 2019, 15:53

OK, toch is die info belangrijk, want het antwoord wordt daarin waarschijnlijk wel gegeven. ;)

Zorg ervoor dat bovenaan via het Filter-pictogram (trechtertje) in elk geval Fouten, Info en Aanvragen aan staan (blauw zijn). Als er dan iets niet wordt geladen, zou dat duidelijker zichtbaar moeten worden, ik denk in het rood. Je kunt de tekst eventueel hier plakken.

Als het in de Veilige modus ook gebeurt, zou het geen extensie moeten zijn, want dit is hetzelfde als Firefox starten zonder add-ons, en nog ietsje meer.

Wat gebeurt er als je met de rechtermuisknop op het symbooltje van de niet-werkende afbeelding op de pagina zelf klikt? Kun je dan de afbeelding apart laten laden (of eerste de locatie ervan kopiëren en in een apart tabblad laden zodat dat het enige is), en wat zie je dan, zowel in de browser als bij de (of zelfs alle ingeschakelde) meldingen in de Browserconsole? En gebruik je antivirus- of antimalwaresoftware?

Janusz2018
Berichten: 47
Lid geworden op: 20 augustus 2017, 16:23
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Re: Afbeeldingen worden niet getoond

Bericht door Janusz2018 » 12 maart 2019, 17:51

Hai Tarzan

In viewtopic.php?f=2&t=24292 meld ik hetzelfde probleem, ik omschreef het echter verkeerd in de titel.

Ik kreeg met @Nirwana contact over e.e.a. en hij schreef mij ook privé een mail over het gebeuren. inclusief dat ik hem de bron opstuurde.
Ook hij had eenzelfde probleem constateerde hij. Soms ging het goed en soms kwam het plaatje niet binnen.

Na die mail, ondanks een directe mail aan hem, en een verzoek via het forum, NOOIT meer wat gehoord hoe dit op te lossen, immers in elke door mij geïnstalleerde browser, en echt alles aan browsers geprobeerd, kwam dit probleem niet voor, ALLEEN in Firefox.

Gezien dat ik dagelijks zeer druk ben met tekstverwerken en plaatjes op websites en in emails voor mij en mijn vriendin zeer belangrijk zijn, besloot ik firefox verder te vergeten tot ik eens meer tijd had. Ook de nieuwe upgrades die kwamen hielpen niet de zaak op te lossen.

Die tijd had ik 1 week geleden.

Firefox via configuratiescherm compleet gedelete en daarna handmatig ALLES van firefox weggehaald wat van de datum van de eerste installatie was.

Toen de nieuwste versie van FF opnieuw geïnstalleerd, alle add ons weer binnengehaald en laten draaien.

Wat ik al vermoede bleek te kloppen alles werkte weer zoals het moest.

Voor mij dus geen updates meer, maar telkens een compleet verse installatie, is namelijk niet de eerste keer.
Met vriendelijke groet,
Janusz

Eigenaar van een Nieuwswebsite over Polen alsmede een polenforum