Met laatste versie problemen met invulvelden

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
yolandal_nl
Berichten: 2
Lid geworden op: 3 december 2022, 17:30
    Windows 10 Firefox

Met laatste versie problemen met invulvelden

Bericht door yolandal_nl »

Hallo allemaal,

Nee, dit is geen grap, maar echt waar helaas....
Sinds de laatste versie van FF 107 en .01 heb ik een raar probleem met het invullen van velden.
Het lijkt alsof ik mistyp, maar dat doe ik niet. Er verschijnt een apostof-teken die ik nu niet eens los kan tyén, maar verschijnt wel zoals je ziet bij het woord tyén, maar het lukt me niet om een e met een streepje te maken.
Het gebeurt ook bij het typen van een letter a of een toets aan de linkerkant van het toestenbord, veruit de buurt van dit teken.

Ik ben teruggegaan naar FF 106, daar is/was het niet. Daarna weer geupgrade naar FF 107, en toen was het probleem er weer. Het is op alle sites, als het maar een invulveld is.

Hebben jullie dit problém ook? (zoals hier ook weer, ik typ toch echt probleem)

Het ligt niet aan íjn toetsenbord, want in andere progs werkt het wel normaal.

Zie een voorbeeld op
https://postimg.cc/5YwkstDQ

Hartelijk dank,
Yolanda Lippens
Gebruikersavatar
Mad Maks
Berichten: 1377
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    Windows 10 Firefox

Re: Met laatste versie problemen met invulvelden

Bericht door Mad Maks »

Hi

Heb je al geprobeerd if dit probleem ook aanwezig is in de probleemoplossingsmodus, zie https://support.mozilla.org/nl/kb/probl ... singsmodus

succes
Tim Maks
yolandal_nl
Berichten: 2
Lid geworden op: 3 december 2022, 17:30
    Windows 10 Firefox

Re: Met laatste versie problemen met invulvelden

Bericht door yolandal_nl »

Dank voor je reactie Tim!
Gisteren ben ik er achter gekomen dat de oorzaak een Windows update is, die toevallig gelijkertijd kwam met de FF update.
Aangezien ik het probleem ook in Chrome en Edge had, ben ik verder dingen gaan uitsluiten. Ik heb een image van 2 weken geleden teruggezet, en toen werkte het weer, ook na de laatste update van FF, maar zonder de W updates. Die heb ik nu voor een maand uitgesteld....
Die updates hebben klaarblijkelijk iets gedaan met de grafische kaart/invoer van het toetsenbord. Nu werkt het gelukkig weer, en ik zie wel hoe de volgende updates ga of niet ga installeren.
Dank voor het meedenken!