Video op l1.nl werkt niet

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
Gebruikersavatar
bertje
Berichten: 45
Lid geworden op: 17 november 2003, 12:41
Locatie: antwerpen
    unknown unknown

Re: Video op l1.nl werkt niet

Bericht door bertje »

Bart schreef:Ik heb een probleem met een site (www.l1.nl). Op de site staan videofragmenten (aangegeven met een filmcamera-icoontje). Als ik hier op klik opent FF een nieuw venster (site moet toegestaan worden popups te openen) met een "L1 Mediaplayer". Ik ga er van uit dat een Windows Media Player codec gebruikt wordt omdat het in IE wel werkt.

In plaats dat het fragment wordt afgespeeld blijft het venstertje zwart en staat er een mededeling 'undefined'.
als het je een troost mag wezen... werkt ook niet in browser opera... (7.23 op win98me) :cry: :cry:
bvliegen
Berichten: 13
Lid geworden op: 10 maart 2004, 21:04
    unknown unknown

Bericht door bvliegen »

Gustav schreef:Hey Bart,

Niet meer Mozilla op je WERK-pc installeren! Ik blijf niet aan de gang met verwijderen :mrgreen:
WTF?!?!?!

Ik wordt ook overal herkend! :wink:

Maar serieus, hij staat er nog. Zelfs Raymond durft hem niet er af te halen :-)
Gebruikersavatar
nirwana
Beheerder
Berichten: 11517
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

bvliegen schreef:Zelfs Raymond durft hem niet er af te halen :-)
Want dan krijgt Raymond straks MozBrowser achter zich aan en dat wil je echt niet. Die jongens kun je maar beter te vriend houden :o
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu