Java probleem

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
Gebruikersavatar
Zico
Berichten: 6
Lid geworden op: 10 februari 2004, 19:43
Locatie: Hasselt
    unknown unknown

Java probleem

Bericht door Zico »

Helaba allemaal,

Als ik naar de volgende site surf krijg ik hun menu niet te zien aan de linkerkant.
http://www.speelzolder.com/

Wel zie ik het bekende blauw pictogram met de tekst: "Click hier to get the Plugin'

Onder "Gereedschappen - Voorkeuren - Webmogelijkheden"
Zijn Java aanzetten & Javascript aanzetten beide aangevinkt.

Wat raden jullie mij aan om te doen?
- De plugin terug te downloaden via pictogram?
- Of moet ik mijn voorkeuren aanpasen?

Alvast bedank voor een bericht.

Mijn dochter van 5 is ontgoocheld want bij opa lukt deze site wel onder IE 6.
Weinig Mozilla ervaring
Gebruikersavatar
nirwana
Beheerder
Berichten: 11457
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

Gelukkig doet deze site het niet alleen bij opa onder IE6, maar ook bij mij in Firefox 0.8.

"Click hier to get the Plugin" - staat dat er letterlijk (in het half-Nederlands / half-Engels) ?

Welke Java-plugin is er op de PC geinstalleerd ? Het kan overigens een probleem zijn dat de Java-plugin van Sun niet herkend wordt.

Is Firefox met het installatie-programma geinstalleerd ? Dat kan problemen verhelpen, maar aan de andere kant ook problemen veroorzaken. Er was namelijk eens een versie van het installatie-programma die een verkeerde register-sleutel aanmaakte. Meer informatie daarover staat in http://bugzilla.mozilla.org/show_bug.cgi?id=229627

Ik zou aanraden om:
1) de Java Plugin van Sun te downloaden: www.java.com
2) Mozilla Firefox 0.8 met het installatie-programma te installeren
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
nirwana
Beheerder
Berichten: 11457
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

ook http://www.mozbrowser.nl/forum/viewtopic.php?p=1047 behandelt de installatie van de Java-plugin in Firebird/Firefox.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
Zico
Berichten: 6
Lid geworden op: 10 februari 2004, 19:43
Locatie: Hasselt
    unknown unknown

RE:

Bericht door Zico »

Beste Marijn,

Bedank voor je antwoord.

Het staat er inderdaad helemaal in het Engels.

:oops:

Mijn Java-plugin is Java2 SE v1.4.2.03 De vorige versie's worden niet meer aangeboden door Java Sun op hun webstek staat volgende mededeling:

Products listed on this page have completed the Sun End of Life process.

Users should upgrade to current product versions.

These products are no longer supported by Sun.

http://java.sun.com/j2se/1.4.1/index.html

En bij de door u opgegeven pagina's gaat het steeds over JRE 1.4.1:

(http://plugindoc.mozdev.org/nl-BE/windows2.html,
http://java.mozdev.org/java_xpis/index.html,
http://extensionroom.mozdev.org/more-info/java)

Dit brengt wat verwaring bij me.

Mijn Mozilla Firefox 0.8 is geïnstalleerd van de site:
http://www.mozilla.org/products/firefox/releases/#new

In zip bestand, is dit nu met installer of niet?

Groeten en alvast Bedankt

Zico Olsen
Weinig Mozilla ervaring
Gebruikersavatar
Zico
Berichten: 6
Lid geworden op: 10 februari 2004, 19:43
Locatie: Hasselt
    unknown unknown

RE Opa!!!

Bericht door Zico »

:D Opa ben ik aprepo aan het overtuigen van Firefox, maar die is nogal eigenwijs :D

Zo gaat dat soms bij ouderen :)

Heb hem al verschillende malen gelinkt met de goede kritieken over Firefox, zal binnenkort wel toehappen.

Greetz Zico
Weinig Mozilla ervaring
Gebruikersavatar
nirwana
Beheerder
Berichten: 11457
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

Hallo,

Soms wordt er gesproken over JRE en soms over Java Plugin. Met beiden wordt hetzelfde bedoeld. En welke versie het is maakt niet zoveel uit.

Surf naar www.java.com , klik op "Get It Now" en dan moet de plugin al geinstalleerd worden. Of er wordt gedetecteerd dat Java al is geinstalleerd. Of er verschijnt een foutmelding. In die laatste gevallen staan daaronder locaties waar Java alsnog handmatig kan worden gedownload.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
mastah
    unknown unknown

java

Bericht door mastah »

Hoi zico ik had het zelde probleem hier de oplossing hier de link......

http://plugindoc.mozdev.org/phoenix.html


als je daar bent met de rechtse muisknop aanklikken en opslaan op de harde schijf dan naar de plaats waar het bestand staat aanklikken en klaar suc6 mastah ..........
Gebruikersavatar
Zico
Berichten: 6
Lid geworden op: 10 februari 2004, 19:43
Locatie: Hasselt
    unknown unknown

Oplossing voor mij was:

Bericht door Zico »

Ik heb opnieuw de engelse versie van firefox geïnstalleerd:

Toen was het probleem ook opgelost, het zou te maken hebben met de registry, als je firefox niet via de windows-installer installeerd heb je deze fouten bij bepaalde XP's:

- Het probleem ligt niet bij Java maar bij Shockwave

http://plugindoc.mozdev.org/important.html#shockwave

-Het was alleen verwarrend omdat hij steeds achter een Java plugin vroeg.

Hopelijk is er snel een NL- versie voor het installeren met een Windows - installer.

Bedankt voor de reacties
Weinig Mozilla ervaring
mastah
    unknown unknown

firefox 8.0 nl

Bericht door mastah »

hoi de firefox in het nederlands die is er al ik ben al voor je aan het zoeken geweest maar kan het zo gauw niet vinden, ik heb hem er zelf ook opstaan werkt prima als ik hem vind hoor je het wel mvg mastah....
mastah
    unknown unknown

firefox 8.0 nl

Bericht door mastah »

hoi hier is die in het nl suc6......

http://mozillanl.mozdev.org/
Gebruikersavatar
Zico
Berichten: 6
Lid geworden op: 10 februari 2004, 19:43
Locatie: Hasselt
    unknown unknown

Steeds nog in zip - file

Bericht door Zico »

Op de link die je voorstel:

http://mozillanl.mozdev.org/

Kun je inderdaad de NL-versie installeren, maar dit in Zip - file en niet met een Windows - Installer.

Deze Zip-file werkt ook bij mij, maar dan krijg ik nog steeds een conflict met Shockwave, zie link:

http://plugindoc.mozdev.org/important.html#shockwave

" On some Windows XP systems, the Shockwave plugin may not work unless Mozilla is run in Windows NT or 2000 Compatibility mode. This appears to be a Shockwave issue, not a Mozilla one (bug 225894)..

Blijkbaar heb ik die some Windows XP systems op mijn systeem staan.

Uiteraard kan ik dit misschien wel in de registry aanpassen, maar dit is voor mijn PC-kennis een riskante onderneming, om hier in te expermiteren.

En een XP-OS te draaien in een NT of 2000 mode, heb ik helemaal geen weet van om dit te doen

Greetz Zico
Weinig Mozilla ervaring
mastah
    unknown unknown

firefox

Bericht door mastah »

Hoi dat klopt lees dit, ik had hem hiervoor al geplaats ik had het zelde probleem suc6



Geplaatst: 25 Maart 2004, 14:13 Onderwerp: java
Hoi zico ik had het zelde probleem hier de oplossing hier de link......

http://plugindoc.mozdev.org/phoenix.html


als je daar bent met de rechtse muisknop aanklikken en opslaan op de harde schijf dan naar de plaats waar het bestand staat aanklikken en klaar suc6 mastah ..........
Naar boven