mailto: links in FireFox werkt raar

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
Gebruikersavatar
moZes
Berichten: 1510
Lid geworden op: 30 oktober 2003, 9:49
Locatie: Leeuwarden
    unknown unknown

mailto: links in FireFox werkt raar

Bericht door moZes »

Ik heb iets raars als ik in FireFox een mailto: link aanklik.
Vanuit Mozilla Navigator krijg ik gewoon een nieuw emailbericht met het adres.
Vanuit FireFox krijg ik naast een nieuw bericht ook een Navigator scherm met het emailadres in de adresbalk, wat natuulijk niet hoort.
Ik heb al wat zitten testen met Extra->Mapopties->Bestandstypen en dan URL:MailTo-protocol instellen op
C:\Programs\mozilla.org\Mozilla\mozilla.exe" %1, maar dat helpt niet. Ook het uitzetten van DDE werkt niet, dit schakelt steeds weer aan :?:
Iemand anders die eenzelfde opzet op zijn PC heeft?
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

Misschien is Launchy iets voor jou? Ik weet niet of het met Mozilla Suite goed samenwerkt, maar met Firefox en Thunderbird werkt het goed...
Gast
    unknown unknown

Re: mailto: links in FireFox werkt raar

Bericht door Gast »

moZes schreef:Ik heb iets raars als ik in FireFox een mailto: link aanklik.
Vanuit Mozilla Navigator krijg ik gewoon een nieuw emailbericht met het adres.
Vanuit FireFox krijg ik naast een nieuw bericht ook een Navigator scherm met het emailadres in de adresbalk, wat natuulijk niet hoort.
Ik heb al wat zitten testen met Extra->Mapopties->Bestandstypen en dan URL:MailTo-protocol instellen op
C:\Programs\mozilla.org\Mozilla\mozilla.exe" %1, maar dat helpt niet. Ook het uitzetten van DDE werkt niet, dit schakelt steeds weer aan :?:
Iemand anders die eenzelfde opzet op zijn PC heeft?
Bij mij staat bij (URL) Mailto-protocol:
"C:\Program Files\Outlook Express\msimn.exe" /mailurl:%1
Gebruikersavatar
moZes
Berichten: 1510
Lid geworden op: 30 oktober 2003, 9:49
Locatie: Leeuwarden
    unknown unknown

Re: mailto: links in FireFox werkt raar

Bericht door moZes »

Anonymous schreef:Bij mij staat bij (URL) Mailto-protocol:
"C:\Program Files\Outlook Express\msimn.exe" /mailurl:%1
En dat is dus iets wat we absoluut niet willen :twisted:
Ria
    unknown unknown

Bericht door Ria »

O, dat was ik. Wat je ook kan doen: (als je een centimeter ruimte hebt in de toolbar) de extensie External Application Buttons installeren en die laten verwijzen, eventueel met Show Old Extensions erbij als hij het niet mocht doen in 0.9. Krijg je er ook een mooi ikoon bij :)

Groeten,
Ria
Ria
    unknown unknown

Bericht door Ria »

Ria schreef:O, dat was ik. Wat je ook kan doen: (als je een centimeter ruimte hebt in de toolbar) de extensie External Application Buttons installeren en die laten verwijzen, eventueel met Show Old Extensions erbij als hij het niet mocht doen in 0.9. Krijg je er ook een mooi ikoon bij :)

Groeten,
Ria
O nee want het ging om een link :?
Gebruikersavatar
moZes
Berichten: 1510
Lid geworden op: 30 oktober 2003, 9:49
Locatie: Leeuwarden
    unknown unknown

systeemfout

Bericht door moZes »

Ik wil dit liever oplossen zonder extra progjes.
Het zou normaal moeten werken en is waarschijnlijk een probleempje ergens op systeemniveau.
Ik blijf verder zoeken. Op netscape.mozilla.firebird weten ze het ook (nog) niet.
Ria
    unknown unknown

Bericht door Ria »

Bij mij staat bij (URL) Mailto-protocol:
"C:\Program Files\Outlook Express\msimn.exe" /mailurl:%1
Zonderling, het hele URL mailto-protocol verdwijnt uit mapopties als ik Thunderbird als standaardclient instel. Verder zie ik in mapopties geen enkele verwijzing naar Thunderbird ook al start hij wel op als ik op een mailto:link klik.

Succes