Verbinding met internet verbroken

Plaats hier berichten die in eerste instantie niets te maken hebben met Mozilla, de activiteiten van ProMozilla en ThunderbirdNL of met de artikelen op MozBrowser.
Klaas Sluiman
Berichten: 5
Lid geworden op: 6 september 2007, 10:13
Locatie: Yde Nederland
    unknown unknown

Verbinding met internet verbroken

Bericht door Klaas Sluiman » 30 september 2008, 11:07

Sinds ruim een week krijg ik bij iedere poging het internet op te gaan en vervolgens bij het zoeken naar een pagina en het doorlinken naar nieuwe pagina's, de volgende mededeling:
Verbinding verbroken.
Verbinding met de server werd geherinitialiseerd tijdens het laden van de pagina.
Probeer opnieuw.

Als ik vervolgens op de button Probeer opnieuw klik, moet dat wel 30x gebeuren voor ik verbinding krijg en dat bij iedere pagina opnieuw. Je begrijpt dat dit niet werkbaar is.
Ik werk met 2 pc's op een draadloos netwerk. Ze hebben beide hetzelfde euvel.
Wie herkent dit probleem en kan me helpen?

Gebruikersavatar
adri
Moderator
Berichten: 11549
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen
    unknown unknown

Bericht door adri » 30 september 2008, 22:38

Zo te zien is je verbinding niet helemaal jofel.
Komt vaker voor met draadloze verbindingen dat er op één of andere manier de verbinding gestoord wordt. Denk bijv. aan magnetron, telefoon, radio en wat ik recentelijk zelf nog meemaakte: de pomp van de cv...

Zorg -indien mogelijk- dat er geen van dergelijke apparatuur tussen het draadloos modem en je pc in staan. Als dat niet mogelijk is kun je beter via draad verbinden.
Laatst gewijzigd door adri op 1 oktober 2008, 21:37, 1 keer totaal gewijzigd.
Afbeelding

Klaas Sluiman
Berichten: 5
Lid geworden op: 6 september 2007, 10:13
Locatie: Yde Nederland
    unknown unknown

Verbinding met internet onderbroken

Bericht door Klaas Sluiman » 1 oktober 2008, 7:06

Dank voor de tip, maar het is niet van toepassing op mijn situatie. Het draadloos modem staat al 2 jaar op dezelfde plaats en er is niets veranderd in die periode.

Gebruikersavatar
Frederik
Moderator
Berichten: 4262
Lid geworden op: 1 juli 2004, 16:16
Locatie: Vriescheloo
    unknown unknown

Bericht door Frederik » 1 oktober 2008, 16:40

Hoe weet je zo zeker dat dit niet van toepassing is op jouw situatie?
Modem kan gewoon aan het eind van zijn latijn zijn. Blijkbaar is er iets veranderd waardoor je signaal sterkte niet goed is en een slechte ontvangst hebt. Raadpleeg de helpdesk van je provider, die gaan over de kwaliteit van je internet verbinding.

Klaas Sluiman
Berichten: 5
Lid geworden op: 6 september 2007, 10:13
Locatie: Yde Nederland
    unknown unknown

Verbinding met internet verbroken

Bericht door Klaas Sluiman » 1 oktober 2008, 16:54

Heel goed. Ik heb de provider gebeld en de suggestie was dat een atmosferische storing zoals onweer het euvel zou hebben kunnen veroorzaakt. De telefoon heeft er daardoor ook al eens uitgelegen. Het advies was om het modem te herstarten wat resulteerde in een goeie verbinding.
Bedankt voor de tips. We kunnen weer verder.

Gebruikersavatar
Frederik
Moderator
Berichten: 4262
Lid geworden op: 1 juli 2004, 16:16
Locatie: Vriescheloo
    unknown unknown

Bericht door Frederik » 2 oktober 2008, 21:56

Als dit vaker voorkomt: omzien naar een meer stabieler modem. Er zit nogal wat verschil in de kwaliteit van modems. In het algemeen geldt voor modems/routers: hoe duurder hoe beter.