Ubuntu server editie installatie cd start niet

Iedereen kan hier terecht met vragen over allerhande open source software die niet in de andere fora past.
Hannes
Berichten: 2
Lid geworden op: 26 mei 2009, 8:47
    Windows Vista Firefox

Ubuntu server editie installatie cd start niet

Bericht door Hannes »

Ik heb een PIII x86 computer staan waar ik een server van wil maken.
Het geheugen is nu nog krap (512mb en harde schrijf).
Ik heb Ubuntu server editie (32bits) via mijn laptop gedownload en deze vervolgens gecontroleerd met winMD5sum, en dit is ok. Daarna heb ik hem gebrand met Infrarecorder op een CD.

Maar als ik hem nu in mijn pentium III doe en deze opnieuw opstart (De BIOS staat eerst CDROM) word toch windows (windows 2000 prof staat er nog op) gestart? :?

Heeft er iemand nog bruikbare tips wat ik nu moet doen?

Alvast bedankt,
Hannes
Gebruikersavatar
Frederik
Moderator
Berichten: 4262
Lid geworden op: 1 juli 2004, 16:16
Locatie: Vriescheloo
    Windows XP Firefox

Re: Abuntu server editie installatie cd start niet

Bericht door Frederik »

CD nog een keer branden (wellicht met een ander brandprogramma) en op een lage snelheid branden.
Na het branden de inhoud van de CD bekijken en zien of het ISO-bestand wel goed is uitgepakt.
Hannes
Berichten: 2
Lid geworden op: 26 mei 2009, 8:47
    Windows Vista Firefox

Re: Abuntu server editie installatie cd start niet

Bericht door Hannes »

Bedankt voor je reactie! Op een lage snelheid, werkt inderdaad blijkbaar beter, want nu is het wel gelukt en kan ik gaan installeren.
Waar ik nog wel nieuwsgierig naar ben is, wat de reden is dat het op hoge snelheid niet lukte..........
Gebruikersavatar
Frederik
Moderator
Berichten: 4262
Lid geworden op: 1 juli 2004, 16:16
Locatie: Vriescheloo
    Windows XP Firefox

Re: Abuntu server editie installatie cd start niet

Bericht door Frederik »

Muziek branden doe ik nooit sneller dan 8 x
Data branden doe ik nooit sneller dan 16 x

Bij hogere snelheden is de kans aanzienlijk dat er een bitje niet goed weggeschreven wordt en heb je het probleem wat je nu zelf hebt ondervonden.

succes met Ubuntu :wink: