Linux voor beginners :)

Iedereen kan hier terecht met vragen over allerhande open source software die niet in de andere fora past.
Gebruikersavatar
adri
Moderator
Berichten: 11542
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen

Bericht door adri » 5 april 2009, 22:18

Ja, die laatse pc die ik kocht (nadat mijn P3 overleden was) had er XP op staan. Dat was een verse installatie, dus ik dacht: laat maar staan, maak ik er gewoon een dualboot van. Die XP gebruik ik nu voor m'n werk, W2000 is meer voor schoolwerk van mijn zoon.
Beiden worden nauwelijks gebruikt. :)
Afbeelding

Gebruikersavatar
Koen_92
Berichten: 759
Lid geworden op: 17 oktober 2006, 19:28
Locatie: Betuwe

Bericht door Koen_92 » 6 april 2009, 17:53

adri schreef:Beiden worden nauwelijks gebruikt. :)
Ja dat ken ik hier ook wel :)

Gebruikersavatar
Koen_92
Berichten: 759
Lid geworden op: 17 oktober 2006, 19:28
Locatie: Betuwe

Bericht door Koen_92 » 14 april 2009, 21:25

En vandaag had ik weer wat tijd over, en heb Ubuntu vervangen voor Debian.
Debian had ik al een tijdje getest in Virtualbox, en beviel me erg goed.
Nu heb ik hem dus in plaats van Ubuntu geinstalleerd.

Voordelen van Debian tov Ubuntu:
1. Hij is sneller
2. Hij is stabieler
3. Minder grafische tooltjes (ok, als je echt een hekel aan grafische tooltjes hebt moet je Slackware of Arch Linux nemen).
4. Een PAE kernel in de repo's, hierdoor hoef ik slechts een andere kernel aan te vinken ipv hem te compileren om 4GB ram te kunnen gebruiken.

Iets dat ik wel vaag vind, is dat Iceweasel nog steeds op 3.0.6 zit, terwijl 3.0.8 al bestaat. Niet echt veilig mijns insziens.

Gebruikersavatar
adri
Moderator
Berichten: 11542
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen

Bericht door adri » 14 april 2009, 22:58

Je bent wel echt aan het distrohoppen hè? :)
Geeft niet, heel goed zelfs. Des te beter kun je de diverse smaken beoordelen.
Afbeelding

Gebruikersavatar
Koen_92
Berichten: 759
Lid geworden op: 17 oktober 2006, 19:28
Locatie: Betuwe

Bericht door Koen_92 » 15 april 2009, 7:27

Ja, eigenlijk wel.
Maar ik wil gewoon van alles proberen. De reden dat ik nu Debian heb, is niet omdat ik Ubuntu slecht vond.
Maar ja we zullen zien hoe lang Debian het uit houd.

Jij hebt met Slackware in ieder geval duidelijk je keuze gemaakt. (En volgens mij zal jij ook altijd bij Slackware blijven)

Gebruikersavatar
adri
Moderator
Berichten: 11542
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen

Bericht door adri » 15 april 2009, 23:49

Koen_92 schreef: Jij hebt met Slackware in ieder geval duidelijk je keuze gemaakt. (En volgens mij zal jij ook altijd bij Slackware blijven)
Altijd is wel erg lang, maar voorlopig heb ik nog geen behoefte aan wat anders nee. :)

Heb jij de laatste tijd Kubuntu nog geprobeerd?
Ik hoor daar wel wat slechtere dingen over (m.n. KDE4 die nog wel eens wil crashen)?
Afbeelding

Gebruikersavatar
Koen_92
Berichten: 759
Lid geworden op: 17 oktober 2006, 19:28
Locatie: Betuwe

Bericht door Koen_92 » 16 april 2009, 10:43

Nee, Kubuntu heb ik eigenlijk nog nooit gebruikt.

De enige distro die ik met KDE heb gebruikt is Slackware.
Daar heb ik ook KDE 4(.1) gebruikt, maar dan vond ik toen nog niet echt af.

Maar inmiddels zijn volgens mij alle grote distro's wel over op KDE 4 in hun nieuwste versies.
In Kubuntu 8.10 en hoger is het volgens mij ook niet meer mogelijk om KDE 3 te installeren.

Edit:Ik kom er net achter dat het in Ubuntu 9.04 (Jaunty Jackalope) wel weer mogelijk wordt om KDE 3 te installeren:
https://wiki.kubuntu.org/Kubuntu/Kde3/Jaunty
De reden was dat de support op Ubuntu 8.04 (de laatste versie met KDE 3) binnen 6 maanden komt te vervallen. Zo kunnen ook de wat conservatievere mensen nog met KDE 3 verder werken bij Kubuntu.

Alleen de wat conservatievere zitten misschien nog op KDE 3. Zoals Slackware.
Ook Debian Lenny 5.0 (die ik nu gebruik) heeft nog KDE 3.5 aan boord.
Laatst gewijzigd door Koen_92 op 16 april 2009, 10:50, 1 keer totaal gewijzigd.

Gebruikersavatar
adri
Moderator
Berichten: 11542
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen

Bericht door adri » 19 april 2009, 19:22

Het is waarschijnlijk niet helemaal toevallig dat er nu een Ubuntu versie komt waar KDE 3.5 nog op draait. Op diverse Linux-fora zie ik wel wat klachten over KDE 4. Dat zou toch te denken moeten geven.
Afbeelding

Gebruikersavatar
Koen_92
Berichten: 759
Lid geworden op: 17 oktober 2006, 19:28
Locatie: Betuwe

Bericht door Koen_92 » 23 april 2009, 21:21

En inmiddels is Ubuntu 9.04 uitgekomen:
http://www.ubuntu.com/getubuntu/releasenotes/904

Naast dat ongeveer ieder programma een versie-update heeft gekregen, is ook de opstarttijd verkort. Dat vond ik wel tijd worden, want dit is sinds 7.04 (mijn eerste Linuxdistro) alleen maar vertraagd.

Gebruikersavatar
adri
Moderator
Berichten: 11542
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen

Bericht door adri » 23 april 2009, 21:44

Wanneer is die uitgekomen?
Van de week had een vriend van me (waar ik Ubuntu installeerde) na een fikse upgrade geen internetverbinding meer. Was maar een instellinkje dat verkeerd stond, maar het zou best kunnen dat dat door deze upgrade kwam.
Moet eerlijk bekennen dat ik niet gekeken heb welke versie hij nu draait.
Ik vond het wel behoorlijk vlot draaien. :!:
Afbeelding

common sense
Berichten: 686
Lid geworden op: 2 augustus 2006, 13:45

Bericht door common sense » 24 april 2009, 5:29

En naast de overbekende Jaunty is ook gNewSense met een nieuwe punt release gekomen. Dus met name security updates, en ook een herintroductie van GLX.
http://lists.nongnu.org/archive/html/gn ... 00028.html

Met dank aan rebil voor de reminder.

Gebruikersavatar
Koen_92
Berichten: 759
Lid geworden op: 17 oktober 2006, 19:28
Locatie: Betuwe

Bericht door Koen_92 » 24 april 2009, 22:24

@Adri:
Gisteren (23 april) is hij pas uitgekomen.
Dus het lijkt me sterk dat hij toen al geupgraded had.
Misschien had hij de update-manager met de -d optie gestart? Daarmee kun je namelijk upgraden naar de eerstvolgende development release (en dat was op dat moment de rc van 9.04).

Maar misschien was het gewoon een grote beveiligingsupdate. Aangezien ik geen Ubuntu meer draai weet ik niet wat voor een updates er vorige week zijn uitgekomen.

@Common Sense:
Is gNewSense 2.2 gebasserd op Jaunty, of nog steeds op Hardy?
Ik kan dat daar namelijk niet terug vinden. (of ik lees gewoon niet goed...)

Gebruikersavatar
adri
Moderator
Berichten: 11542
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen

Bericht door adri » 24 april 2009, 22:39

common sense schreef:En naast de overbekende Jaunty is ook gNewSense met een nieuwe punt release gekomen. Dus met name security updates, en ook een herintroductie van GLX.
http://lists.nongnu.org/archive/html/gn ... 00028.html

Met dank aan rebil voor de reminder.
This release introduces GLX back into the default install. This enables
hardware accelaration by default, meaning Compiz and 3D games will work
once again.
Hoe moet ik me dat voorstellen?
Werkt dat echt goed, of is het nog "behoorlijk bèta" (zoals Gnash bijv.)?
Koen_92 schreef:@Adri:
Gisteren (23 april) is hij pas uitgekomen.
Dus het lijkt me sterk dat hij toen al geupgraded had.
Misschien had hij de update-manager met de -d optie gestart?
Dat zou me hogelijk verbazen. :)
Afbeelding

common sense
Berichten: 686
Lid geworden op: 2 augustus 2006, 13:45

Bericht door common sense » 25 april 2009, 6:53

Koen_92 schreef: @Common Sense:
Is gNewSense 2.2 gebasserd op Jaunty, of nog steeds op Hardy?
Hardy
Koen_92 schreef: Ik kan dat daar namelijk niet terug vinden. (of ik lees gewoon niet goed...)
Denk dat laatste: http://www.gnewsense.org/Main/Deltah :wink:

common sense
Berichten: 686
Lid geworden op: 2 augustus 2006, 13:45

Bericht door common sense » 25 april 2009, 6:58

adri schreef:
This release introduces GLX back into the default install. This enables
hardware accelaration by default, meaning Compiz and 3D games will work
once again.
Hoe moet ik me dat voorstellen?
Werkt dat echt goed, of is het nog "behoorlijk bèta" (zoals Gnash bijv.)?
Draai zelf geen Compiz, de hardware waar het op draait heeft waarschijnlijk een updeet nodig :-) Ach, voor mij was het niet zo'n punt. 2D was voldoende voor wat ik met die machine deed. Maar voor de eye-candy freaks, tja, die willen dat natuurlijk meteen proberen. Dus als zich iemand geroepen voelt, hou je niet in, en laat je screenshot zien :P