Authenticatiefout tijdens het verbinden...

Mozilla Thunderbird is het e-mailprogramma van Mozilla. Dit is gebaseerd op Mozilla MailNews. Met Lightning kun je hieraan een agenda toevoegen.
Luc_Declercq
Berichten: 3
Lid geworden op: 21 november 2020, 9:48
    Windows 10 Firefox

Authenticatiefout tijdens het verbinden...

Bericht door Luc_Declercq » 21 november 2020, 9:55

Na jaren goed gewerkt te hebben krijg ik nu plots een "authenticatiefout tijdens het verbinden met server imap.gmail.com".
Enkel bij het openen van mijn account ; het account van mijn echtgenote geeft geen problemen.
Ik krijg de fout zodra ik wat dan ook aanraak dat met dat account te maken heeft...
Alle instellingen van beide accounts zijn identiek! Heb waarschijnlijk ook (bijna?) alle tips op dit forum geprobeerd maar zonder resultaat.
Om gek te worden.
Iemand de ultieme tip ?? Mijn dank zal groot zijn!!!

Luc_Declercq
Berichten: 3
Lid geworden op: 21 november 2020, 9:48
    Windows 10 Chrome

Re: Authenticatiefout tijdens het verbinden...

Bericht door Luc_Declercq » 21 november 2020, 10:25

AANVULLING :
(1) : ik krijg (naast de authenticatiefout) ook om de haverklap een venster met titel : "voer referenties in voor luc.declercq@gmail.com op imap.gmail.com". Wat wordt hiermee bedoeld? Heb alle gegevens al ettelijke keren nagezien, zonder resultaat...
(2) : vorig versienummer van TB was 60.5.1 (32-bit) en ben zopas upgedate naar 60.9.1 (32-bit), maar zonder resultaat.
(3) : ik krijg hier zopas een telefoontje van een kennis die sinds gisteren identiek hetzelfde probleem heeft ?!?!?... Dat kan toch geen toeval zijn??

Gebruikersavatar
W Postelmans
Berichten: 372
Lid geworden op: 14 september 2016, 16:37
Locatie: Schoten, Belgie
    Windows 10 Firefox

Re: Authenticatiefout tijdens het verbinden...

Bericht door W Postelmans » 21 november 2020, 11:41

Ik werk sinds enige tijd met versie 68.12.1. Die versie lijkt goed te werken. Voorlopig wacht ik nog om up te graden naar versie 78.5.0 omdat er bij de upgrade naar versie 78 enkele aangepaste functionaliteiten toegevoegd waren die me niet aanstonden (vooral de manier waarop bestemmelingen toegevoegd worden bij het aanmaken van een nieuwe msg).

Jou probleem lijkt veroorzaakt te zijn door een onjuiste initialisatie van de verbinding tussen jou TB en de server van je ISP. De "fout" kan liggen bij jou computer of bij de server van je ISP. Weet dat grote ISPs zoals Google en Microsoft hele grote parken met email servers managen, daarom is het mogelijk dat de server die JOU account bedient (tijdelijk?) anders (fout?) werkt dan die welke het account van je partner bedient. Ik heb gelijkaardige fouten reeds enkele keren meegemaakt. Soms ligt het er aan dat je ISP (in jou geval Google?) iets fout ingesteld heeft. Dan kan je enkel maar wachten tot de fout verholpen is (meestal enkele dagen).

Je dient 100% zeker te zijn dat in je TB de instellingen van jou account correct zijn, Heel soms maakte ik mee dat een accountdefinitie in TB opeens, zonder aanwijsbare reden, veranderd was (door een fout in de processing van mijn comp?) en fouten genereerde. Daarom: ik stel voor dat je je account eens verwijdert uit TB (noteer vooraf goed de instellingen!), TB afsluit, TB opnieuw start en dat account opnieuw vanaf scratch aanmaakt. Als je dan dezelfde fout hebt, laat dat dan aub hier weten. Om je mailboxen veilig te stellen tijdens dat verwijderen en opnieuw instellen kan je de inhoud ervan tijdelijk kopieren naar mappen in je "lokale mappen".

Gebruikersavatar
W Postelmans
Berichten: 372
Lid geworden op: 14 september 2016, 16:37
Locatie: Schoten, Belgie
    Windows 10 Firefox

Re: Authenticatiefout tijdens het verbinden...

Bericht door W Postelmans » 21 november 2020, 11:51

Nog iets: met welk OS werk je? Win10? Is die Win10 volledig up to date?

Luc_Declercq
Berichten: 3
Lid geworden op: 21 november 2020, 9:48
    Windows 10 Chrome

Re: Authenticatiefout tijdens het verbinden...

Bericht door Luc_Declercq » 21 november 2020, 14:06

W Postelmans schreef:
21 november 2020, 11:51
Nog iets: met welk OS werk je? Win10? Is die Win10 volledig up to date?
Ik werk met Win10,versie 20H2 (build 19042.630).
Zeer recent dus, waardoor ik eerst dacht dat die laatste upgrade er teveel aan was.
Heb aantal instellingen (details) wat aangepast maar zonder direct succes. Er was overigens volgens mij weinig of niets mis met die enkele instellingen.
En dan plots : een uur later open ik opnieuw TB en alles werkt normaal ?!?
Zeer eigenaardig, maar een beetje wachten was blijkbaar de oplossing, zoals je suggereerde.
Hoe dan ook bedankt voor de medewerking!