Sunbird 'Select all' werkt niet meer.

Dit forum is voor Mozilla Sunbird, Lightning en Calendar. Dit zijn de agenda-toepassingen van Mozilla. Zie het Calendar-project voor meer info.
Gerard K.
Berichten: 2
Lid geworden op: 13 maart 2007, 19:28
Locatie: Groningen

Sunbird 'Select all' werkt niet meer.

Bericht door Gerard K. » 13 maart 2007, 19:38

k gebruik Sunbird 0.3a2. Tot voor een aantal maanden kon ik via 'Edit' en 'Select all' mijn afspraken selecteren en kopieren voor o.a. back-up. Dit lukt echter niet meer en ik kan dus bijvoorbeeld niet een nieuwere versie downloaden omdat ik dan mijn oude data niet kan overzetten. Kent iemand dit probleem, en wat nog belangrijker is, weet iemand een oplossing hiervoor?

Groet,
Gerard Koning.

asterix
Berichten: 194
Lid geworden op: 10 januari 2005, 19:36

Re: Sunbird 'Select all' werkt niet meer.

Bericht door asterix » 16 maart 2007, 0:27

Gerard K. schreef:k gebruik Sunbird 0.3a2. Tot voor een aantal maanden kon ik via 'Edit' en 'Select all' mijn afspraken selecteren en kopieren voor o.a. back-up. Dit lukt echter niet meer en ik kan dus bijvoorbeeld niet een nieuwere versie downloaden omdat ik dan mijn oude data niet kan overzetten. Kent iemand dit probleem, en wat nog belangrijker is, weet iemand een oplossing hiervoor?

Groet,
Gerard Koning.
Ik gebruik zelf SunBird versie 3.1. Dus ik kan je verhaal niet controleren. Wat mij in deze versie wel lukt is hetvolgende en ik denk dat dit in jou versie ook kan:

Onder de hoofdwerekbalk (met de taakiconen, zit een dubbel lijntje. Ga daar op staan met de muiscursor en sleep zo het venster naar beneden open. Je krijgt dan een lijst met al je afspraken uit de agenda. Markeer de eerste met linkermuisklik. Ga dan naar de laatste afspraak en markeer met linkermuisklik, waarbij de shifttoets is ingedrukt. Zo markeer je dan al je afspraken en vervolgens kopieer je die met rechtermuisklik en keuze kopieeren.

Asterix.

JAF
Berichten: 107
Lid geworden op: 2 februari 2005, 17:03
Locatie: Enschede

Bericht door JAF » 16 maart 2007, 10:17

Ik zou overschakelen naar een stabiele versie (laatste is 0.3.1) Overigens zal 0.5 binnenkort uitkomen.

Gerard K.
Berichten: 2
Lid geworden op: 13 maart 2007, 19:28
Locatie: Groningen

Bericht door Gerard K. » 18 maart 2007, 20:54

Bedankt Asterix, dit was de 'gouden tip'. Ik heb inmiddels versie 3.1 geïnstalleerd.

Groet,
Gerard.