Lightning installeren

Dit forum is voor Mozilla Sunbird, Lightning en Calendar. Dit zijn de agenda-toepassingen van Mozilla. Zie het Calendar-project voor meer info.
databoss
Berichten: 48
Lid geworden op: 10 mei 2010, 15:20
    Windows 7 Internet Explorer 8

Lightning installeren

Bericht door databoss »

Ik werk hier met de laatste TB i.c.m. Win7.

Heb al een aantal malen geprobeerd Lightning te installeren en wel volgens het boekje, beschreven op diverse plaatsen.

Maar krijg de volgende melding: Lightning 0.9 kon niet worden geïnstalleerd omdat het niet compatibel is met Thunderbird 3.0.4.

Wat nu
Gebruikersavatar
Dadech
Berichten: 59
Lid geworden op: 11 december 2004, 0:46
    Linux Firefox

Re: Lightning installeren

Bericht door Dadech »

Op onderstaande site vind je versie 1 beta 1.
Deze zou moeten werken.

Ook wordt er melding gemaakt van een versie voor een 64-bit systeem.
Kijk even bij de reviews.
databoss
Berichten: 48
Lid geworden op: 10 mei 2010, 15:20
    Windows 7 Internet Explorer 8

Re: Lightning installeren

Bericht door databoss »

Kwam die versie ondertussen bij Mozilla tegen en geinstalleerd.
Geen probleem.

Moet nu eens bekijken of het de 64 bits versie was.
databoss
Berichten: 48
Lid geworden op: 10 mei 2010, 15:20
    Windows 7 Internet Explorer 8

Re: Lightning installeren

Bericht door databoss »

Alles werkt goed.

Mooie agenda met ruim voldoende mogelijkheden.

Lightning in TB3 installeren is dus geen enkel probleem meer met deze versie.

Op naar het volgende punt.
Gebruikersavatar
Dadech
Berichten: 59
Lid geworden op: 11 december 2004, 0:46
    Linux Firefox

Re: Lightning installeren

Bericht door Dadech »

Mooi, weer een tevreden klant! :P
Gebruikersavatar
Tonnes
Berichten: 814
Lid geworden op: 20 november 2004, 21:40
    Windows Firefox

Re: Lightning installeren

Bericht door Tonnes »

Misschien handig om te weten: Lightning 1.0b1 is de laatste (en wellicht enige) versie die geschikt is voor Thunderbird 3.0. Misschien vervelend voor sommigen, maar Lightning 1.0b2 / 1.0 final vereist straks TB 3.1.
Doe eens gek. Let op je spelling.