Probleem met plugin "Provider for Google Calendar"

Dit forum is voor Mozilla Sunbird, Lightning en Calendar. Dit zijn de agenda-toepassingen van Mozilla. Zie het Calendar-project voor meer info.
antonzwart
Berichten: 14
Lid geworden op: 7 november 2007, 20:58
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

Probleem met plugin "Provider for Google Calendar"

Bericht door antonzwart » 28 november 2011, 11:47

Ik heb een probleem met de installatie van de add-on "Provider for Google Calendar".
Ik krijg de melding: "Incompatible extensie"
De extensie schijnt niet compatible te zijn met Thunderbird 3.1.10
Mijn automatisch update van Thunderbird meldt geen nieuwe beschikbare updates!
Welke Thunderbird-versie moet ik installeren om dit probleem op te lossen?

Ik werk op een MacBook Pro met OSX 10.7.2.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Pettic
Berichten: 3514
Lid geworden op: 28 november 2004, 11:45
Locatie: Rotterdam
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

Re: Probleem met plugin "Provider for Google Calendar"

Bericht door Pettic » 28 november 2011, 19:01

Voor de nieuwste versie zie hier. Gewoon downloaden en installeren. Eventueel eerst een kopie van je gegevens uit je profielmap maken.
Windows; Firefox; Thunderbird

antonzwart
Berichten: 14
Lid geworden op: 7 november 2007, 20:58
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

Re: Probleem met plugin "Provider for Google Calendar"

Bericht door antonzwart » 29 november 2011, 23:07

Pettic schreef:Voor de nieuwste versie zie hier. Gewoon downloaden en installeren. Eventueel eerst een kopie van je gegevens uit je profielmap maken.
Dank voor de tip. De suggestie om een kopie van de gegevens te maken heb ik uitgevoerd; de map "Profiles" heb ik uitgevoerd. Wat doe ik met die kopie? Moet ie per definitie handmatig teruggezet worden of heb ik ook kans dat de bestaande gegevens gewoon direct weer in de nieuwe versie te gebruiken zijn?

Gebruikersavatar
Pettic
Berichten: 3514
Lid geworden op: 28 november 2004, 11:45
Locatie: Rotterdam
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

Re: Probleem met plugin "Provider for Google Calendar"

Bericht door Pettic » 30 november 2011, 18:43

De nieuwe versie maakt gewoon gebruik van de reeds aanwezige gegevens zodat je nog steeds dezelfde berichten hebt als voorheen. In de profielmap bevindt zich een map Mail die je kunt terugplaatsen in een ander profiel op een zelfde plek als dat tenminste nodig is. Het bestand Abook.mab bevat je adresboek en daar geldt hetzelfde voor. De rest kun je vergeten.
Windows; Firefox; Thunderbird

antonzwart
Berichten: 14
Lid geworden op: 7 november 2007, 20:58
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

Re: Probleem met plugin "Provider for Google Calendar"

Bericht door antonzwart » 30 november 2011, 19:52

Dank, gelukt!