In Thunderbird 60.6.1 "ghost folders in italics" die niet kunnen worden verwijderd

Dit forum is voor Mozilla Sunbird, Lightning en Calendar. Dit zijn de agenda-toepassingen van Mozilla. Zie het Calendar-project voor meer info.
hugo
Berichten: 1
Lid geworden op: 13 mei 2019, 13:18
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

In Thunderbird 60.6.1 "ghost folders in italics" die niet kunnen worden verwijderd

Bericht door hugo » 13 mei 2019, 13:32

Beste allemaal,
Sinds een aantal weken verschijnen er namen van mappen in schuine tekst (italics, in lichtgrijs) (zie afbeelding). Het is IMAP en we werken met meerdere computers met Thunderbird. Deze mappen in italics en lichtgrijs kunnen worden verwijderd, MAAAR als je thunderbird opnieuw start komen ze weer terug. Ook naar een andere folder slepen helpt niet, ze blijven (na herstarting) terugkomen in de originele folder. Dit is zeer vervelend. Wie heeft de oplossing?

Zie bijlage (de italics folders zijn aangegeven met een rode streep)

Hugo Bos
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
nirwana
Beheerder
Berichten: 11270
Lid geworden op: 19 september 2003, 5:09
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: In Thunderbird 60.6.1 "ghost folders in italics" die niet kunnen worden verwijderd

Bericht door nirwana » 13 mei 2019, 20:35

Hugo,

Deze mappen schijnen in IMAP een \Noselect-flag te hebben en kunnen wel sub-mappen, maar geen berichten bevatten.
Die mappen hebben eens bestaan, maar zijn inmiddels verborgen volgens de IMAP-server. Maar Thunderbird kan ze nog wel zien, of heeft daar nog een subscription op, of iets dergelijks.

Ik vermoed dat je de oplossing hiervoor kunt vinden onder de Advanced-knop die voor IMAP beschikbaar is in Thunderbird.
https://www.ecenica.com/support/answer/ ... underbird/

Daar kun je een vinkje aan- of uit-zetten bij "Server supports folders that contain sub-folders and messages".
Je kunt eens kijken hoe dat bij jou staat ingesteld en misschien helpt het als je daarin iets wijzigt.

Hier staat onderaan ook een mogelijke oplossing, maar die ziet er nogal bewerkelijk uit als je veel van dergelijke mappen hebt:
http://forums.mozillazine.org/viewtopic ... &t=2718953
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]