Firefox 2.0 bèta testers: meldt compatibiliteitsproblemen m

Vervanging van de nieuwspagina van MozBrowser.
Gebruikersavatar
adri
Moderator
Berichten: 11549
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen
    unknown unknown

Firefox 2.0 bèta testers: meldt compatibiliteitsproblemen m

Bericht door adri » 10 oktober 2006, 21:52

<p>Omdat Firefox 2.0 aanstaande is, zijn ze bij Mozilla erg geïnteresseerd in welke extensies er al op die nieuwe Firefox 2.0 werken, maar vooral ook: <a href="https://bugzilla.mozilla.org/show_bug.c ... 206">welke niet</a>. Vaak zijn extensies al compatible te maken door simpelweg het versienummer aan te passen in het bestand <em>install.rdf</em>, of door gebruik te maken van de extensie <a href="http://users.blueprintit.co.uk/~dave/we ... y">Nightly Tester Tools</a>. Voor de doorsnee gebruiker is dit echter wat te hoog gegrepen en daarom zou het fijn zijn als de meeste extensies <em>gewoon werken</em> onder Firefox 2.0 (al dan niet na upgrade van de extensiemaker).</p>

<p>Daarom het verzoek aan alle Firefox 2.0 bèta testers om het te melden als uw favoriete extensies (en thema's!) problemen opleveren. Vermeld dan of de extensie met aanpassingen wel compatible te maken is (install.rdf aanpassen of via Nightly Tester Tools). In de extensiemanager is de auteur van een extensie (via rechtsklikken) meestal wel op te sporen. Op die manier kan de overgang naar Firefox 2.0 zo probleemloos mogelijk verlopen.</p>

<p><strong>Bron:</strong> <a href="http://www.spreadfirefox.com/node/25347">Jan Steffen's Blog</a></p>
Afbeelding