SubSilver-thema + nieuwe software-versie

Hier vind je nieuws over updates met betrekking tot de website. Ook kun je hier suggesties plaatsen.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11505
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

SubSilver-thema + nieuwe software-versie

Bericht door nirwana »

Op verzoek van Manuel heb ik ook een tweede thema voor het forum online geplaatst. Dit is het op zich weinig spectaculaire SubSilver-thema, maar het biedt allicht keuze voor wie niet van rode kleurtjes houdt.

Ook kwam ik een nieuwe versie van de phpBB-forumsoftware tegen en die heb ik ook maar meteen geplaatst. Daarom wil ik vragen dat wanneer je ergens een wijziging in de forumsoftware tegenkomt om dit dan even hier aan dit onderwerp toe te voegen.

Zelf ben ik al 2 problemen tegengekomen met het doorvoeren van deze nieuwe phpBB-versie. De eerste betrof de foutmelding "Error creating new session" bij het opvragen van het forum. Dat staat minder vriendelijk als je dat op de beginpagina van het forum om je oren krijgt. Daarom heb ik daarvan de oude pagina maar weer teruggezet.

Hetzelfde geldt voor het inloggen op het beheer-gedeelte (door beheerders). Daarbij werd ik gevraagd om opnieuw in te loggen, maar vervolgens gebeurt er niets. Dat vond ik ook wat minder prettig.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Manuel
Berichten: 2539
Lid geworden op: 21 december 2004, 20:16
Locatie: Alkmaar, Nederland
    unknown unknown

Re: SubSilver-thema + nieuwe software-versie

Bericht door Manuel »

nirwana schreef:Op verzoek van Manuel heb ik ook een tweede thema voor het forum online geplaatst. Dit is het op zich weinig spectaculaire SubSilver-thema, maar het biedt allicht keuze voor wie niet van rode kleurtjes houdt.
"op zich weinig spectaculaire SubSilver-thema". Maar ik ben er wel zeer blij mee = :-))
nirwana schreef:Ook kwam ik een nieuwe versie van de phpBB-forumsoftware tegen en die heb ik ook maar meteen geplaatst. Daarom wil ik vragen dat wanneer je ergens een wijziging in de forumsoftware tegenkomt om dit dan even hier aan dit onderwerp toe te voegen.
Ik merk dat de foto in profiel niet meer werkt.
Gebruikersavatar
adri
Moderator
Berichten: 11541
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen
    unknown unknown

Bericht door adri »

Valt me wel op dat er dan enkele buttons ineens engelstalig worden.

pb = pm
wijzig = edit
nieuw onderwerp = new topic
nieuw antwoord = post reply.

Maakt verder niet uit, viel me gewoon op.
Manuel
Berichten: 2539
Lid geworden op: 21 december 2004, 20:16
Locatie: Alkmaar, Nederland
    unknown unknown

Bericht door Manuel »

adri schreef:Valt me wel op dat er dan enkele buttons ineens engelstalig worden.
Knoppen alleen Engelstalig in thema subSiver dus, zie ik nu.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11505
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

adri schreef:Valt me wel op dat er dan enkele buttons ineens engelstalig worden.
Ik heb nu ook een Nederlandse button-set van SubSilver gedownload en die staat hier nu ook op het forum.

Verder heb ik alle wijzigingen die ik in het SubRed-template had doorgevoerd nu ook in SubSilver doorgevoerd. Beide thema's zouden nu gelijkwaardig moeten zijn, zodat je nu echt voor SubSilver moet kunnen kiezen. Mochten er nog onderdelen ontbreken, dan hoor ik dat graag...
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Manuel
Berichten: 2539
Lid geworden op: 21 december 2004, 20:16
Locatie: Alkmaar, Nederland
    unknown unknown

Bericht door Manuel »

Ik zie het, dank voor je snelle actie. Ik zal 't laten weten als ik nog iets mis.
1856
Berichten: 12
Lid geworden op: 24 mei 2005, 20:25
Locatie: Westerland
    unknown unknown

Sub-silver thema + nieuwe software-versie

Bericht door 1856 »

Bevreemdend vond ik afgelopen nacht om ca. 01.00 uur dat toen ik gebruik maakte van 'n map op m'n bladwijzermappenbalk met daarin koppelingen naar firefox en Thunderbird en ik daarin Mozbrowzer:nl.forum aanklikte ik 'n pagina kreeg met niet mogelijk zoals beschreven door Nirwana en toen ik ging via Feedreader kon ik er weer wel opkomen en via Mozbrowzer Forums moest ik mijn Hoofdwachtwoord invoeren ( dit nu nog trouwens!!) maar al gauw had ik door dat je dat kunt negeren maar 't verschijnt desondanks toch nog. wat is dat :?: Hopelijk gauw opgelost :roll:
NICKnotNAMEbutJAN
Gebruikersavatar
nirwana
Beheerder
Berichten: 11505
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Re: Sub-silver thema + nieuwe software-versie

Bericht door nirwana »

mojese70 schreef:moest ik mijn Hoofdwachtwoord invoeren ( dit nu nog trouwens!!) maar al gauw had ik door dat je dat kunt negeren maar 't verschijnt desondanks toch nog. wat is dat :?: Hopelijk gauw opgelost :roll:
Van dat hoofdwachtwoord is mij weinig bekend. Ik zou niet weten waarmee dat te maken heeft. Is dat alleen zo bij dit forum of ook bij andere delen van deze website en/of ook bij andere sites ?
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
1856
Berichten: 12
Lid geworden op: 24 mei 2005, 20:25
Locatie: Westerland
    unknown unknown

Bericht door 1856 »

Krijg dus 't venstertje om mijn hoofdwachtwoord in te voeren dus alleen bij MozBrowser Forum Index en dat was zoëven weer 't geval ! En dus ook alléén maar indien ik aanklik vanuit 'n map op m'n bladwijzersmappenbalk. Oh ja, 't venstertje bestaat uit: "Vragen" in bovenste blauwe balk en daaronder 'n lichtblauw ballontje met een i - tje daarin en daar weer onder de invoerbalk voor 't h.w.w. en dan weer OK of Annuleren.
Overigens dank voor de snelle reactie!!! Met vriendelijke groet :o
NICKnotNAMEbutJAN
Gebruikersavatar
nirwana
Beheerder
Berichten: 11505
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

mojese70 schreef:En dus ook alléén maar indien ik aanklik vanuit 'n map op m'n bladwijzersmappenbalk.
Je hebt in je Bladwijzerswerkbalk een map aangemaakt en daarin staat een snelkoppeling (bladwijzer/favoriet) naar het MozBrowser-forum ? Misschien staat er dan iets in die bladwijzer die hiervoor verantwoordelijk is ? Mogelijk helpt het om een nieuwe bladwijzer naar het forum aan te maken. Of surf eens naar www.mozbrowser.nl en klik daar op Forum in het menu aan de linkerkant. Dan ben ik benieuwd of je hetzelfde resultaat krijgt.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
1856
Berichten: 12
Lid geworden op: 24 mei 2005, 20:25
Locatie: Westerland
    unknown unknown

Bericht door 1856 »

Hoe 't zit weet ik ook niet maar telkens als ik firefox opstart en ik ga vanuit m'n bladwijzersbalk naar hetzij Mozbrowzer.nl of zoals je weet nog meerdere opties en 't maakt niet uit hetzij met wit om 't paardje ovaal of vierkant of gewoon rood telkens vraagt ie om 't HWW ter bescherming van het "software-beveiligingsapparaat". Dus 't maakt niet uit waarmee ik begin. Eenmaal ingevoerd hoeft 't ook niet meer en kan ik dus vanuit m'n bladwijzer terzake van Mozilla gewoon kiezen wat ik wil en 't is gek genoeg alleen in deze bladwijzer!!
Trouwens dank voor je reactie en met mvg.
Laatst gewijzigd door 1856 op 7 juni 2005, 21:27, 1 keer totaal gewijzigd.
NICKnotNAMEbutJAN
Manuel
Berichten: 2539
Lid geworden op: 21 december 2004, 20:16
Locatie: Alkmaar, Nederland
    unknown unknown

Bericht door Manuel »

Ik weet 't niet zeker, maar ik vermoed dat bij mojese70 de pref security.ask_for_password op 1 of 2 staat:

security.ask_for_password
Ask for certificate password. If option 2 is selected, length is set via security.password_lifetime.

* 0 : Only the first time is needed
* 1 : Every time it is needed
* 2 : Ask after X minutes

Het probleem zou over moeten zijn wanneer de waarde op 0 gezet wordt.

Dit zal overigens niks te maken hebben met de nieuwe versie van de phpBB-forumsoftware (waarover deze topic gaat), maar mojese70 heeft zelf iets veranderd in de prefs, of een extensie heeft dit gedaan.
1856
Berichten: 12
Lid geworden op: 24 mei 2005, 20:25
Locatie: Westerland
    unknown unknown

Bericht door 1856 »

In de éérste plaats bedank voor je moeite Manuel, maar als ik kijk bij about:config dan staat deze gewoon aangegeven als O en wel staat daaronder 'n paar x met vetgedrukte letters security.warn_entering_secure false en _leaving_secure false en _submit insecure false en _viewing mixed false 't zal er vermoedelijk wel niet mee van doen hebben maar 't intrigeert me toch! Overigens weet ik eerlijk gezegd niet eens hoe dit anders dan about:config te veranderen en ik vermoed dat 't idd wel eens door 'n extensie ofzo iets gebeurd kan zijn maar ik had er vanavond alwéér last van zover je van last kan spreken dan.
MVG
NICKnotNAMEbutJAN
Gebruikersavatar
nirwana
Beheerder
Berichten: 11505
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

Vetgedrukte waarden in about:config zijn waarden die je zelf hebt ingesteld en die afwijken van de standaardwaarde. Je kunt deze waarde terugzetten naar de standaardwaarde door met de rechtermuisknop op de instelling te klikken en dan te kiezen voor Reset (Terugzetten/Initialiseren in het Nederlands ?).

Zo kun je de waarde van elke vetgedrukte instelling noteren en de instelling terugzetten naar de standaardwaarde om te zien of dat het oplost. Door het te noteren kun je altijd weer de betreffende instelling terugzetten naar de waarde die deze nu heeft.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
1856
Berichten: 12
Lid geworden op: 24 mei 2005, 20:25
Locatie: Westerland
    unknown unknown

Bericht door 1856 »

Helaas is dit ook niet de oplossing gebleken en 't wordt blijkbaar nog gekker want als ik nu 'n bericht wil versturen dan wordt er gevraagd of ik wel wil doorgaan met dit bericht omdat 't niet over 'n beveiligde verbinding verzonden wordt en ook dat kan ik negeren!! Maar vreemd is 't allemaal wel. Niettemin is m'n dank zéér groot voor alle moeite die jullie voor mij doen both Manuel als jij Martijn !!!!! MVG
NICKnotNAMEbutJAN