Zoek oude ext. AdBlockPlus 0.5.114 & Search Button 0.4.1

Met extensies en thema's kun je Mozilla-software vrijwel eindeloos uitbreiden. Kun je anderen een bepaalde extensie/thema aanbevelen? Of heb je vragen over of problemen met een bepaalde extensie/thema dan kun je die hier plaatsen.
Gebruikersavatar
JimB
Berichten: 505
Lid geworden op: 4 april 2005, 17:40
Locatie: Deurne (B)
    unknown unknown

Zoek oude ext. AdBlockPlus 0.5.114 & Search Button 0.4.1

Bericht door JimB »

AdBlockPlus 0.5.114, Search Button 0.4.1.1 & MozCalc 2003.1013

De website die ik van Vulture destijds gekregen heb is ondertussen dood.
vulture schreef:al de oudere versies kun je hier vinden https://addons.mozilla.org/firefox/462/history/
de oudere versies staan meestal helemaal onderaan de extensie pagina :D
De *.xpi van deze extensies is ook al voldoende (moet wel 100% dezelfde versie zijn).

Ik heb bij de extensies die nog bestaan tussen de oudere versies gezocht, maar deze versies zijn net niet meer beschikbaar.
Moesten deze xpi niet te vinden zijn hoe kan ik dan de *.jar van die oude extensie (die ik nog heb), kunnen gebruiken. Want ik veronderstel dat zo'n XPI bestandje nog meer dan een *.jar bestand bevat.
Gebruikersavatar
cysoon
Berichten: 745
Lid geworden op: 15 december 2005, 16:41
    unknown unknown

Re: Zoek oude ext. AdBlockPlus 0.5.114 & Search Button 0

Bericht door cysoon »

JimB schreef:AdBlockPlus 0.5.114
Bestaat volgens mij niet meer. Is nu al een tijdje een en dezelfde:
https://addons.mozilla.org/nl/firefox/addon/1865
Gebruikersavatar
JimB
Berichten: 505
Lid geworden op: 4 april 2005, 17:40
Locatie: Deurne (B)
    unknown unknown

Bericht door JimB »

Die laatste AdBlockPlus 0.7.5.3 versie werkt op mijn FF 2.0.0.4.
Ik heb echter ook nog een FF 1.0.7 draaien en de AdBlockPlus 0.5.11.4 is de hoogste versie die ik daarop kan gebruiken. Het moet dus wel degelijk die versie zijn.

Als ik op de version history zoek is de laagste versie 0.6 van 01/06 en er staat er bij vermeld: This version won't overwrite Adblock Plus 0.5. If you have one of these extensions installed, you should uninstall it first.

De 0.6 versie werkt niet op de FF 1.0.7
Gebruikersavatar
cysoon
Berichten: 745
Lid geworden op: 15 december 2005, 16:41
    unknown unknown

Bericht door cysoon »

JimB schreef:Ik heb echter ook nog een FF 1.0.7 draaien...
Waarom een oude versie gebruiken als je ook de nieuwste hebt? :roll:
Gebruikersavatar
JimB
Berichten: 505
Lid geworden op: 4 april 2005, 17:40
Locatie: Deurne (B)
    unknown unknown

Bericht door JimB »

Ik heb 2 FF versies en al een aantal maanden een FF 2.0.0.4 op mijn USB stick staan. Er zijn wel een redelijk aantal extensies en thema's enz. van mijn oude FF 1.0.7. die niet meer te gebruiken zijn op die FF 2.0.0.4

Ik heb nu gisteren mijn oude FF 1.0.7 en het profiel verwijderd en ben nu terug die FF 1.0.7 aan het herinstalleren; wat mij aardig lukt behalve dan die paar extrensies....
Gebruikersavatar
nirwana
Beheerder
Berichten: 11457
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

JimB schreef:Ik heb echter ook nog een FF 1.0.7 draaien en de AdBlockPlus 0.5.11.4 is de hoogste versie die ik daarop kan gebruiken. Het moet dus wel degelijk die versie zijn.
Je bedoelt deze versie ?
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
JimB
Berichten: 505
Lid geworden op: 4 april 2005, 17:40
Locatie: Deurne (B)
    unknown unknown

Bericht door JimB »

Bedankt, met een verdere link nr. mozilane vanop die site is het me gelukt.

De xpi van die search button heb ik ondertussen ook gevonden.

Rest nog die Mozcalc 2003.1013.0 want die op het eerste zicht niet te vinden is. Recentere versies gebruiken de statusbar om een soort horizontale calculator te maken. Ik heb die op mijn FF 2.0.0.4 geinstalleerd maar vind die niet zo handig.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11457
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

JimB schreef:Rest nog die Mozcalc 2003.1013.0 want die op het eerste zicht niet te vinden is.
Weer gevonden via de Addons Mirror: http://forum.addonsmirror.net/index.php?showtopic=715
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
JimB
Berichten: 505
Lid geworden op: 4 april 2005, 17:40
Locatie: Deurne (B)
    unknown unknown

Bericht door JimB »

OK, bedankt. Heb ondertussen die link opgeslagen onder mijn favorieten. Kan nog van pas komen.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11457
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

Voeg dan www.addonsmirror.net ook maar toe aan je bladwijzers. Dat is de nieuwe ExtensionsMirror-website.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu