Pictogrammen verdwenen

Mozilla Firefox is de webbrowser van Mozilla. Volg in geval van problemen eerst onze standaard diagnose.
trudyh
Berichten: 9
Lid geworden op: 12 november 2015, 20:11
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Pictogrammen verdwenen

Bericht door trudyh » 14 mei 2019, 12:48

Goedemiddag,

Sinds een paar weken is er iets vreemds aan de hand met de Marktplaats pagina, er zijn pictogrammen verdwenen. In Chrome zijn die pictogrammen er wel maar ik werk liever met Firefox :-)

Op de foto in de bijlage is de bovenste van Firefox, geen Marktplaats logo en geen prullenbakje. De onderste is van Chrome met wel alles erop en eraan.
mp.jpg
Nu heb ik vanmorgen geleerd dat als ik Firefox in de veilige modus start, alle pictogrammen weer aanwezig zijn. Ik heb geen add-ons geinstalleerd, geen extensies, het standaard thema en als plug-ins OpenH264 videocodec, Shockwave Flash (vinkje over opdringerige inhoud uitgeschakeld) en Widevine Content Decryption Module, verder niks voor zover ik weet.

De vraag is natuurlijk, hoe krijg ik Firefox zover dat hij ook bij normaal opstarten alle pictogrammen laat zien?

Alvast bedankt voor jullie antwoord!

Groeten,
Trudy
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

corvl
Berichten: 916
Lid geworden op: 7 mei 2009, 1:21
Mozilla/5.0 (X11; Linux i686; rv:45.0) Gecko/20100101 Firefox/45.0

Re: Pictogrammen verdwenen

Bericht door corvl » 16 mei 2019, 4:06

Hallo.
Zulke speciale pictogrammen worden via een lettertype bestand van de website gedownload.
Als deze pictogrammen niet zichtbaar zijn dan kan dit bestand geblokkeerd worden door Firefox-extensies zoals uBlock Origin of Adblock Plus.

Dit kan ook gebeuren als in de Firefox opties "Pagina’s toestaan om hun eigen lettertypen te kiezen, in plaats van uw selecties hierboven" ("Allow pages to choose their own fonts, instead of my selections above") geen vinkje heeft.

Zie https://support.mozilla.org/nl/kb/chang ... bsites-use

trudyh
Berichten: 9
Lid geworden op: 12 november 2015, 20:11
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: Pictogrammen verdwenen

Bericht door trudyh » 16 mei 2019, 6:01

Bedankt voor je reactie maar helaas, het lettertype verhaal helpt niet en voor zover ik weet heb ik geen adblockers... Het is iets in Firefox 66.05 want op mijn andere computer heb ik nog 66.03 en daar is alles wel te zien...
Groeten,
Trudy

Gebruikersavatar
Pettic
Berichten: 3427
Lid geworden op: 28 november 2004, 11:45
Locatie: Rotterdam
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: Pictogrammen verdwenen

Bericht door Pettic » 16 mei 2019, 7:39

Start Firefox eens op in zijn eigen veilige modus en zie of het probleem nog steeds aanwezig is: menu Help> Herstarten met uitgeschakelde add-ons.
Overigens heb ik de laatste versie van FF en de Markplaats-pagina's zijn goed te zien met alles erop en eraan; ik heb een hoop extensies geïnstalleerd.
Windows; Firefox; Thunderbird

trudyh
Berichten: 9
Lid geworden op: 12 november 2015, 20:11
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: Pictogrammen verdwenen

Bericht door trudyh » 16 mei 2019, 12:48

Ik had al verteld dat in de veilige modus het probleem niet optreedt dus je zou zeggen dat het de een of andere extensie zou moeten zijn...

Gebruikersavatar
Pettic
Berichten: 3427
Lid geworden op: 28 november 2004, 11:45
Locatie: Rotterdam
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: Pictogrammen verdwenen

Bericht door Pettic » 16 mei 2019, 13:16

Ja, over je veilige modus had ik dus overheen gelezen, foutje dus.
Kijk eens bij de Opties naar de instellingen voor Privacy en Beveiliging misschien staan die iets te strak ingesteld.
Een laatste mogelijkheid is het opfrissen van FF, via menu Help> Probleemoplossingsinformatie.
Windows; Firefox; Thunderbird

trudyh
Berichten: 9
Lid geworden op: 12 november 2015, 20:11
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: Pictogrammen verdwenen

Bericht door trudyh » 16 mei 2019, 19:35

Allemaal al gedaan en gekeken, zonder resultaat. Ik laat het nu maar zo...
Groeten,
Trudy

Gebruikersavatar
Pettic
Berichten: 3427
Lid geworden op: 28 november 2004, 11:45
Locatie: Rotterdam
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: Pictogrammen verdwenen

Bericht door Pettic » 16 mei 2019, 20:59

Probeer eens een nieuw profiel, zie: https://support.mozilla.org/nl/kb/profi ... erwijderen
Windows; Firefox; Thunderbird

corvl
Berichten: 916
Lid geworden op: 7 mei 2009, 1:21
Mozilla/5.0 (X11; Linux i686; rv:45.0) Gecko/20100101 Firefox/45.0

Re: Pictogrammen verdwenen

Bericht door corvl » 17 mei 2019, 1:01

Welke extensies heb je geïnstalleerd?
https://support.mozilla.org/nl/kb/pagin ... x-oplossen

trudyh
Berichten: 9
Lid geworden op: 12 november 2015, 20:11
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: Pictogrammen verdwenen

Bericht door trudyh » 17 mei 2019, 10:15

Heb ik gedaan, helpt niet...

trudyh
Berichten: 9
Lid geworden op: 12 november 2015, 20:11
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Re: Pictogrammen verdwenen

Bericht door trudyh » 17 mei 2019, 10:16

Geen extensies geinstalleerd. Bedankt voor al jullie reacties maar ik geef het nu maar op...
Groeten,
Trudy

trudyh
Berichten: 9
Lid geworden op: 12 november 2015, 20:11
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Re: Pictogrammen verdwenen

Bericht door trudyh » 17 mei 2019, 18:27

FF een update, ik heb FF ESR 60.6 geinstalleerd en alles is weer perfect inbeeld :-)