Thunderbird 0.9 is uit

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
Bernd
Berichten: 59
Lid geworden op: 17 juni 2004, 10:51
    unknown unknown

Thunderbird 0.9 is uit

Bericht door Bernd »

TB 0.9 is uit - zie www.mozilla.org

nu nog de NL-versie :)
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

Whoohoow :D :D

Nog altijd één van de betere producten uit de Mozilla-stal. Hopelijk blijft de vertaling niet te lang achter...
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

Mooi, draait hier nu al :D

Wel jammer dat het upgraden wat omslachtig gaat...
Ik had bijv. het NL language pack geinstalleerd...

- Met MozBackup een backupje gemaakt
- Thunderbird 0.8 gedeinstalleerd
- Thunderbird 0.9 geinstalleerd... ging niet i.v.m. het NL language pack
- Thunderbird 0.9 gedeinstalleerd en profiel 'weggegooid'
- Thunderbird 0.9 weer geinstalleerd... het werkt!
- Met MozBackup mn profiel weer teruggezet

:shock: Dat moet toch makkelijker kunnen?
Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 oktober 2003, 9:49
Locatie: Leeuwarden
    unknown unknown

Bericht door moZes »

sc00zy schreef:Dat moet toch makkelijker kunnen?
Wachten tot de NL versie er is :wink:
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

Hmm... wachten? En ik heb al zo weinig geduld :wink:

Maar ik vind dat het gewoon niet zo moet zijn dat wanneer ik mn TB upgrade, ik een scherm vol met fouten te zien krijg alleen om het feit dat ik de NL pack voor 0.8 geinstalleerd heb.
Maar daarzal ongetwijfeld aan gewerkt worden aangezien dit in Firefox ook al opgelost is... toch?
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

sc00zy schreef:Maar ik vind dat het gewoon niet zo moet zijn dat wanneer ik mn TB upgrade, ik een scherm vol met fouten te zien krijg alleen om het feit dat ik de NL pack voor 0.8 geinstalleerd heb.
Dat hangt er van af hoe je het bekijkt natuurlijk.

De controle die nu ingebouwd is (waardoor je versies van extensies en thema's altijd aangepast moeten zijn aan de versie van TB), vind ik eigenlijk niet slecht. Het vermijdt zeker en vast problemen die veroorzaakt worden door incompatibele versies.

Bij mij werden oude extensies en thema's automatisch uitgeschakeld, waardoor 0.9 zonder problemen laadde. Daarna kon ik de nieuwe extensies installeren.

Ik vind het dus eigenlijk een pluspunt.
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

ByteWarrior schreef:Bij mij werden oude extensies en thema's automatisch uitgeschakeld, waardoor 0.9 zonder problemen laadde. Daarna kon ik de nieuwe extensies installeren.

Ik vind het dus eigenlijk een pluspunt.
Hoe kan het dan dat dat niet bij mij gebeurde? Bij Firefox gebeurde dat inderdaad wel.
Anne
Berichten: 459
Lid geworden op: 22 september 2004, 11:24
    unknown unknown

Bericht door Anne »

Misschien had jij een speciale NL versie van Thunderbird in plaats van het languagepack los geinstalleerd. Los van het feit natuurlijk dat dit soort dingen verholpen moeten worden.

Uiteindelijk denk ik dat er vanaf het punt dat iedereen l10n builds gaat gebruiken er geen probleem meer is.
weblog | werkt mee aan mozilla.org, Mozilla Europe, developer.mozilla.org en een beetje aan addons.mozilla.org
Gebruikersavatar
Gert-Paul
Berichten: 2358
Lid geworden op: 4 maart 2004, 17:48
    unknown unknown

Bericht door Gert-Paul »

Anne schreef:Misschien had jij een speciale NL versie van Thunderbird in plaats van het languagepack los geinstalleerd. Los van het feit natuurlijk dat dit soort dingen verholpen moeten worden.

Uiteindelijk denk ik dat er vanaf het punt dat iedereen l10n builds gaat gebruiken er geen probleem meer is.
Ik had ook het languagepack geinstalleerd en kreeg ook rare errors onderin en geen menu's. Via de commandline opties -contentLocale EN -UILocale en-US toen TB opgestart en de vertaling verwijderd. Nu draait alles weer perfect alleen dus zonder NL versie maar dat is voor mij geen probleem.