Thunderbird 0.9 NL werkt (bij mij)

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
Gebruikersavatar
Mad Maks
Berichten: 1322
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Thunderbird 0.9 NL werkt (bij mij)

Bericht door Mad Maks »

Installeer de nieuwe versie met een profiel waar geen extensies in staan of een geheel nieuwe en laat het hier weten of het nu werkt.

Groet

MM
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

De XPI werkt bij mij perfect, nu ook met de laatste versie van Enigmail (+ vertaling daarvan).
Ron2
Berichten: 34
Lid geworden op: 7 november 2004, 15:52
    unknown unknown

Bericht door Ron2 »

Het werkt bij mij nu ook :D
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

Yep, draait hier ook :)
Ron2
Berichten: 34
Lid geworden op: 7 november 2004, 15:52
    unknown unknown

Bericht door Ron2 »

Nou, ik heb te vroeg gejuigd :cry:

Zodra ik met Mozbackup mijn e-mails e.d. terugzet start Thunderbird weer in het engels op, kan ik hier ergens een voorkeur voor installen of zo?
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

Ron2 schreef:Nou, ik heb te vroeg gejuigd :cry:

Zodra ik met Mozbackup mijn e-mails e.d. terugzet start Thunderbird weer in het engels op, kan ik hier ergens een voorkeur voor installen of zo?
Euh... ik geloof dat dit normaal is. Mozbackup plaatst niet enkel je mails terug, maar je hele profiel. En aangezien de NL-vertaling in je profiel geïnstalleerd wordt (bij mijn weten toch)...
Ron2
Berichten: 34
Lid geworden op: 7 november 2004, 15:52
    unknown unknown

Bericht door Ron2 »

Ja, dat is leuk, hoe kan ik dan de Nederlandse versie gebruiken en toch mijn huidige e-mails terugkrijgen????
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

Ron2 schreef:Ja, dat is leuk, hoe kan ik dan de Nederlandse versie gebruiken en toch mijn huidige e-mails terugkrijgen????
Je profiel gewoon laten staan.

Je installeert de NL-versie en je plaatst je profiel niet terug. Je profiel wordt immers altijd behouden.
Ron2
Berichten: 34
Lid geworden op: 7 november 2004, 15:52
    unknown unknown

Bericht door Ron2 »

Dan ben ik weer terug bij af, na installatie Nederlands, na afsluiten en weer opstarten Engels.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11457
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

De link naar http://thunderbirdnl.mozdev.org/tb09rn-nl.html lijkt nog niet te werken. Of deze het bestand is er nog niet of de link is verkeerd.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

- Eventuele NL languagepack verwijderen
- Met MozBackup een backup van je profiel maken voor de zekerheid
- Thunderbird deinstalleren
- Thunderbird NL installeren

Gaat bij mij altijd goed... dus waarom niet bij anderen? ;)
Ron2
Berichten: 34
Lid geworden op: 7 november 2004, 15:52
    unknown unknown

Bericht door Ron2 »

Gaat bij mij altijd goed... dus waarom niet bij anderen? Wink
Geen idee, ik heb me er ook niet verder druk over gemaakt, ik heb mijn map met profiel hernoemd, de Nederlandse versie weer geinstalleerd.
Vervolgens alle e-mail accounts, adresboek en Locale mappen aangemaakt zoals ik het voor die tijd ook had, en toen alleen die desbetreffende bestanden in het het nieuwe profiel vervangen door de bestanden uit het oude profiel.
Iets meer werk maar nu heb ik een Nederlandse Thunderbird met al mijn e-mails en adresboek werkend. (eindelijk)
Waarom het eerst fout ging? geen idee, maar dat maakt nu ook niet meer uit. :wink:
Gebruikersavatar
pw1
Berichten: 296
Lid geworden op: 11 oktober 2003, 15:11
    unknown unknown

Bericht door pw1 »

nirwana schreef:De link naar http://thunderbirdnl.mozdev.org/tb09rn-nl.html lijkt nog niet te werken. Of deze het bestand is er nog niet of de link is verkeerd.
Ik heb de release notes van de vorige versies vertaald. Voor 0.9 heb ik nog geen tijd gehad. Maar vanavond en morgen heb ik er voldoende tijd voor. Ik weet niet of Mad Maks inmiddels al voor een andere vertaling heeft gezorgd, zo niet, dan zal ik 0.9 ook even vertalen.
Gebruikersavatar
Mad Maks
Berichten: 1322
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

pw1 schreef:
nirwana schreef:De link naar http://thunderbirdnl.mozdev.org/tb09rn-nl.html lijkt nog niet te werken. Of deze het bestand is er nog niet of de link is verkeerd.
Ik heb de release notes van de vorige versies vertaald. Voor 0.9 heb ik nog geen tijd gehad. Maar vanavond en morgen heb ik er voldoende tijd voor. Ik weet niet of Mad Maks inmiddels al voor een andere vertaling heeft gezorgd, zo niet, dan zal ik 0.9 ook even vertalen.
graag (ik was voorbarig met deze link ;-) )
Henk
    unknown unknown

Thunderbird 0.9 NL werkt niet zoals het hoort

Bericht door Henk »

Als ik Thunderbird 0.8 NL installeer heb ik geen enkel probleem. Thunderbird is keurig in het Nederlands en kan ook overweg met de Nederlandse versie van contact sidebar. Deinstalleer ik 0.8 NL echter en installeer ik 0.9 NL dan gaat het mis. Eerst lijkt alles goed te gaan. 0.9 NL opent de eerste keer in het Nederlands en heeft keurig mijn mails over genomen. Daarna gaat het mist. Als ik 0.9 NL afsluit en opnieuw opstart is 0.9 NL volledig in het Engels. Ik kan contacts sidebar NL (die compatibel is met 0.9) ook niet installeren omdat de taal niet overeenstemt (NL/US). Als ik dan 0.8 NL installeer is alles weer zoals het hoort. Ik gebruik 0.8 NL nog wel even tot alles met 0.9 NL gefixt is. :lol: