links naar de Windows 0.6 versie werken niet

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
erwinz
    unknown unknown

links naar de Windows 0.6 versie werken niet

Bericht door erwinz »

Zie subject
Gebruikersavatar
Mad Maks
Berichten: 1299
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Haarlem
    unknown unknown

Storing

Bericht door Mad Maks »

Helaas is er momenteel een grote storing (al enkele dagen) op de servers van Mozdev waardoor onze bestanden er wel zijn maar niet gedownload kunnen worden.

zodra het weer kan zal het hier gemeld worden

groet

MM

p.s. de storing is nu zodanig dat ik ook geen mededeling kan doen op de download pagina.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11389
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Re: Storing

Bericht door nirwana »

Mad Maks schreef:p.s. de storing is nu zodanig dat ik ook geen mededeling kan doen op de download pagina.
Vanavond dacht ik handig te zijn en jullie download direct uit CVS te halen. Nou, ook dat kon ik vergeten. Nu ben ik niet zo'n CVS-held, maar wat ik ook probeerde (TortoiseCVS, Cygwin CVS) ik kreeg alleen maar foutmeldingen.

Wel had ik nog een thunderbird 0.6 voor Windows in zip-bestand liggen, dus die heb ik via eMule gedeeld met Fergy. Maar het is wel behelpen, hoor.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Fergy
Berichten: 41
Lid geworden op: 24 maart 2004, 21:19
    unknown unknown

Bericht door Fergy »

<a href="http://www.mozbrowser.nl/downloads/emul ... tml">Emule Handleiding</a>

<a href="ed2k://|file|thunderbird-0.6-os2-nlNL.zip|11808585|8EF0C19E05A3CAC1E0D88BCE05FC05C8|/">thunderbird-0.6-os2-nlNL.zip</a> 11.26MB
<a href="ed2k://|file|thunderbird-0.6-i686-linux-gtk2+xft-nlNL.tar.bz2|10087174|208C58334776C0051CDA40AAFF0CBCC2|/">thunderbird-0.6-i686-linux-gtk2+xft-nlNL.tar.bz2</a> 9.62MB
<a href="ed2k://|file|thunderbird-0.6-win32-nlNL.zip|8795671|EF55A9B3AABC25FC6A7F4363FEFB48EE|/">thunderbird-0.6-win32-nlNL.zip</a> 8.39MB
<a href="ed2k://|file|thunderbird-0.6-win32-nlNLz.exe|6376527|58947F5361E6D14563EF1AFA4A0F3A08|/">thunderbird-0.6-win32-nlNLz.exe</a> 6.08MB
<a href="ed2k://|file|thunderbirdsetup-0.6-nlNL.exe|8847360|B1B9638B71B4CE3D50EE305046A688AB|/">thunderbirdsetup-0.6-nlNL.exe</a> 8.44MB
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Re: Storing

Bericht door ByteWarrior »

nirwana schreef:Vanavond dacht ik handig te zijn en jullie download direct uit CVS te halen. Nou, ook dat kon ik vergeten. Nu ben ik niet zo'n CVS-held, maar wat ik ook probeerde (TortoiseCVS, Cygwin CVS) ik kreeg alleen maar foutmeldingen.
Ja, alles ligt plat hoor. CVS ook. Ik kreeg een melding dat er meer dan 2000 aanvragen tegelijkertijd gebeurden.

Hopelijk geraakt dit snel opgelost... :?
Gebruikersavatar
nirwana
Beheerder
Berichten: 11389
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Re: Storing

Bericht door nirwana »

ByteWarrior schreef:Ja, alles ligt plat hoor. CVS ook. Ik kreeg een melding dat er meer dan 2000 aanvragen tegelijkertijd gebeurden.
Ook las ik vandaag in http://mozdev.org/pipermail/project_own ... 02208.html iets over "CVSWeb should ignore XPIs (bug 6305)", maar dat heeft er volgens mij niet direct mee te maken.
http://bugzilla.mozdev.org/show_bug.cgi?id=6305
Dat zal waarschijnlijk te maken hebben met als je een XPI selecteert dat de CVSWeb-viewer het niet als een Mozilla-extensie herkent ofzo.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
Z_God
Berichten: 417
Lid geworden op: 12 oktober 2003, 22:36
Locatie: Enschede
    unknown unknown

Re: Storing

Bericht door Z_God »

nirwana schreef:CVSWeb-viewer het niet als een Mozilla-extensie herkent ofzo.
Geen idee waar ze precies mee bezig zijn rondom XPI files. Ik heb de bug report omdat opeens alle XPI files 'verdwenen' leken te zijn. Als je nu door de source hosting heen bladert, zal je geen enkele XPI file tegenkomen, hoewel ze er dus wel zijn.
In het verleden kon je de XPI files wel gewoon zien vanuit CVSWeb.
Gebruikersavatar
Mad Maks
Berichten: 1299
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Haarlem
    unknown unknown

Bericht door Mad Maks »

ze zijn bezig met een verandering voor om de snelheid te bevorderen. alleen waren ze vergeten dat te melden aan de projecten. een van de oplossingen die ze bedacht hebben is om de xpi niet meer zichtbaar te maken in de webcvs. ze zijn nog wel beschikbaar via cvs maar ze worden niet meer geladen in de webinterface.

groet

MM
ps de storing wordt hier niet door veroorzaakt, maar is een hardware probleem.