Mozilla Firefox en Thunderbird bevatten kwetsbaarheden

Hierin kan alles wat te maken heeft met beveiliging op het Internet. Bijvoorbeeld het beveiligd versturen van emails of het voorkomen van adware, spyware en andere ongewenste software.
Gebruikersavatar
PrinceGoldFreak
Berichten: 331
Lid geworden op: 12 mei 2006, 22:12
Locatie: Nederland

Mozilla Firefox en Thunderbird bevatten kwetsbaarheden

Bericht door PrinceGoldFreak » 2 juni 2006, 14:57

Hello,

Volgens Waarschuwingsdienst.nl heeft Firefox 1.5.0.3 en thunderbird 1.5.0.3 ernstige lek hebben!!!!

http://www.waarschuwingsdienst.nl/render.html?it=1396

Gelieve te update naar 1.5.0.4 ze lopen ook wel achter bij die dienst zeg. Lijkt microsoft wel lol.

Gebruikersavatar
Zaffo
Berichten: 257
Lid geworden op: 6 juni 2005, 15:17

Bericht door Zaffo » 2 juni 2006, 17:09

Ja, ze geven pas een melding als de update al (lang) uit is.

Iets waarbij ze niet op M$ lijken, ze noemen alles ernstig. Verder toch wel aardig, al werkt e auto-updater beter.

Gebruikersavatar
Frederik
Moderator
Berichten: 4262
Lid geworden op: 1 juli 2004, 16:16
Locatie: Vriescheloo

Bericht door Frederik » 2 juni 2006, 19:36

ach al die zogenaamde ernstige lekken, ik heb er nog nooit iets ernstigs aan overgehouden hoor. Ik wacht rustig op de update. Komt tijd komt raad.

Kreeg net de melding dat de update is geïnstalleerd, zo zie je maar weer niks aan het handje :P