Songbird

Plaats hier berichten die in eerste instantie niets te maken hebben met Mozilla, de activiteiten van ProMozilla en ThunderbirdNL of met de artikelen op MozBrowser.
Gebruikersavatar
the old man
Berichten: 318
Lid geworden op: 2 maart 2005, 19:11
    unknown unknown

Songbird

Bericht door the old man » 25 januari 2009, 15:48

Goede middag allen,

Heb songbird 1. geinstalleerd op Windows Vista Home Premium sp1.
Kan alle radiostations wel afspelen, maar geen enkele CD.
Niet vanuit mijn map Music en ook niet rechtstreeks van CD.
Krijg constant de volgende foutmelding:

Afbeelding

Las hier her en der al iets over en het schijnt nogal een probleem te zijn maar voor mij lijkt het abacadabra.
Kan iemand the old man in begrijpelijke taal uitleggen wat te doen of na te laten?

Trouwens heb mezelf 3 maal op de borst geslagen omdat het was gelukt dit plaatje hier te krijgen :lol:

Groet,

the old man.
Laatst gewijzigd door the old man op 26 januari 2009, 13:03, 1 keer totaal gewijzigd.
"Er is meer tussen Hemel en Aarde, dan waarvan wij in al onze wijsheid dromen." :roll:

Gebruikersavatar
Koen_92
Berichten: 759
Lid geworden op: 17 oktober 2006, 19:28
Locatie: Betuwe
    unknown unknown

Bericht door Koen_92 » 25 januari 2009, 22:23

Ik heb zelf geen Songbird, maar misschien heb je hier iets aan:
http://getsatisfaction.com/songbird/top ... ream_error

En er is btw een apart subforum voor Songbird:
http://www.mozbrowser.nl/forum/viewforum.php?f=40
the old man schreef: Trouwens heb mezelf 3 maal op de borst geslagen omdat het was gelukt dit plaatje hier te krijgen :D
Haha :lol:
Proficiat!

Gebruikersavatar
the old man
Berichten: 318
Lid geworden op: 2 maart 2005, 19:11
    unknown unknown

Songbird

Bericht door the old man » 26 januari 2009, 14:32

Koen,

Uit de link die je aangaf heb ik het nodige opgevolgd, Zoals (windows native media support, en quick time)
beide addons waren echter ook al aanwezig in Songbird 1.

Deze eerst verwijdert en daarna opnieuw geïnstalleerd maar het maakte geen verschil.
Terwijl er toch op allerlei sites dat nu net aangegeven wordt als zijnde de waarschijnlijke error.
Maar je leest evenzoveel keer dat het bij de meesten mensen niets uitmaakt en ze dus Songbird niet aan de praat krijgen om CD's of eigen music file af te spelen.

Ik hou me aanbevolen voor alle verder suggesties.

In ieder geval bedankt voor het meedenken.


the old man.
"Er is meer tussen Hemel en Aarde, dan waarvan wij in al onze wijsheid dromen." :roll:

Gebruikersavatar
Koen_92
Berichten: 759
Lid geworden op: 17 oktober 2006, 19:28
Locatie: Betuwe
    unknown unknown

Bericht door Koen_92 » 26 januari 2009, 18:14

Ok, graag gedaan :)

Zelf heb ik geen Songbird, dus ik kan je niet verder helpen.

Gebruikersavatar
the old man
Berichten: 318
Lid geworden op: 2 maart 2005, 19:11
    unknown unknown

Songbird

Bericht door the old man » 27 januari 2009, 13:36

Terug komend op Songbird en gstreamer,

Ik had op vista alleen de ingebakken windows media player, en winamp.
Daarna Songbird geinstalleerd met het hierboven genoemde resultaat.
In Songbird 1.0 zaten alle plugins die nodig waren om CD's af te spelen.
Het werkte dus niet.

Vanmorgen iTunes geinstalleerd en Quick Time allebei afzonderlijk van elkaar zonder ergens te hebben aangegeven dat er onderling een connectie moest plaatsvinden. (werd met de installatie ook niet gevraagd)

Daarna ook Songbird maar eens weer opgestart en zonder enige vraag of wat dan ook blijkt deze nu ineens ook CD's af te spelen.

Met alleen de plugins werkt het dus niet, maar met een afzonderlijke installatie van iTunes en Quick Time wel.

Vraag me niet welke van de twee laatste daar nu voor gezorgd heeft, ik durf ze niet meer te deinstalleren want waarschijnlijk begint de ellende dan weer opnieuw.

Dit voor diegene die hetzelfde probleem hadden of hebben misschien kan iemand hier iets mee.

Groet. the old man.
"Er is meer tussen Hemel en Aarde, dan waarvan wij in al onze wijsheid dromen." :roll: