Uploaden wil niet

Iedereen kan hier terecht met vragen over allerhande open source software die niet in de andere fora past.
Anneke
Berichten: 16
Lid geworden op: 19 oktober 2005, 13:07
    unknown unknown

Uploaden wil niet

Bericht door Anneke » 27 oktober 2007, 12:37

Het is zeer frustrerend als het uploaden niet wil. En ik denk niet dat het probleem bij mij ligt, maar bij mijn provider Hetnet.

Veel kennis heb ik er niet van. Ik was allang trots dat ik een website op het web gekregen heb. Als alles werkt, dan is het goed, maar als het niet werkt, dan zit je met je handen in het haar.

Ik gebruik het ftp-programma Filezilla. Naar mijn idee heb ik wel verbinding met ftp://home.hetnet.nl , maar ik heb geen toegang tot mijn map. Als ik dat via Filezilla probeer dan krijg ik de volgende melding:
Status: Connecting to home.hetnet.nl ...
Status: Connected with home.hetnet.nl. Waiting for welcome message...
Response: 220 Log in met uw Gebruikersnaam met @hetnet.nl erachter.
Command: USER d.christian
Response: 331 Password required for d.christian.
Command: PASS **********
Response: 230 User d.christian logged in.
Command: FEAT
Response: 211-FEAT
Response: SIZE
Response: MDTM
Response: 211 END
Command: SYST
Response: 215 Windows_NT
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: PORT 192,168,10,100,6,167
Response: 200 PORT command successful.
Command: TYPE A
Response: 200 Type set to A.
Command: LIST
Response: 150 Opening ASCII mode data connection for /bin/ls.
Response: 550 .: An established connection was aborted by the software in your host machine.
Error: Could not retrieve directory listing

In augustus had ik dit probleem ook, maar later niet meer. En nu begint deze ellende weer. De ene dag lukt het wel, dan weer een dag niet. Gisteravond eventjes wel, maar na een uurtje kon ik het weer vergeten. En het wil nog steeds niet.

Ik heb de helpdesk gemaild over dit probleem, maar ze hebben mijn gebruikersnaam en wachtwoord nodig. Ik heb de helpdesk nog niet teruggemaild.

Maar misschien kan iemand op dit forum mij verder helpen…???

Anneke

rebil
Berichten: 507
Lid geworden op: 25 april 2006, 20:07
    unknown unknown

Bericht door rebil » 28 oktober 2007, 20:26

Probeer het eens met een andere FTP client, bv. FireFTP.

Anneke
Berichten: 16
Lid geworden op: 19 oktober 2005, 13:07
    unknown unknown

Bericht door Anneke » 28 oktober 2007, 22:50

Helaas, ik krijg het niet geïnstalleerd...

Anneke
Berichten: 16
Lid geworden op: 19 oktober 2005, 13:07
    unknown unknown

Bericht door Anneke » 28 oktober 2007, 23:14

Het is toch gelukt, alleen ik kan geen verbinding maken. Misschien zijn de instellingen niet goed. Ik ben vanalles aan het uitproberen, maar het lukt nog niet...

Gebruikersavatar
nirwana
Beheerder
Berichten: 11339
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana » 29 oktober 2007, 7:28

Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu

Anneke
Berichten: 16
Lid geworden op: 19 oktober 2005, 13:07
    unknown unknown

Bericht door Anneke » 29 oktober 2007, 9:44

Bedankt Martijn, maar dat had ik al eens gelezen. Ik had, toen ik filezilla voor het eerst ging gebruiken, dezelfde problemen. Toen heb ik 'm ook in Active mode gezet en dat ging prima. Het ging ook een hele tijd goed, alleen de laatste weken lukt het bijna niet meer. Heel af en toe lukt het wel om er in te komen.... Er zijn meer mensen die daar last van hebben. Ik had al gepost in het forum van Hetnet, waar meer mensen hun beklag deden. Maar de volgende dag was dat scherm blanco.
Ook op deze site is de frustratie merkbaar http://hetnet.gebruikers.eu/forum/viewt ... 3#post_363

common sense
Berichten: 686
Lid geworden op: 2 augustus 2006, 13:45
    unknown unknown

Re: Uploaden wil niet

Bericht door common sense » 29 oktober 2007, 20:00

Anneke schreef: Response: 215 Windows_NT
Oh ja, zucht, de KPN...
Anneke schreef: Response: 150 Opening ASCII mode data connection for /bin/ls.
Response: 550 .: An established connection was aborted by the software in your host machine.
Error: Could not retrieve directory listing
Ahum. Code 550 geeft aan dat de server er indedaad echt geen zin meer in heeft. Dat kan best een configuratie probleem van de server zijn, dus hiervoor moet je echt contact opnemen met hetnet.

Gelukkig zijn er betere providers en hosting bedrijven die met met Linux of BSD Unix werken. Bij het kiezen van een hoster of provider let ik daar altijd op. Een provider die windows op de servers gebruikt, daar zal ik niet snel voor kiezen...

Gebruikersavatar
nirwana
Beheerder
Berichten: 11339
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Re: Uploaden wil niet

Bericht door nirwana » 29 oktober 2007, 22:05

common sense schreef:Een provider die windows op de servers gebruikt, daar zal ik niet snel voor kiezen...
Ach, het kan best, maar voor alles geldt: zorg dat je er goede beheerders op hebt zitten en dat de servers goed in de gaten worden gehouden. Ik heb zelf bij HetNet gewerkt en daar zaten echt wel mensen die weten hoe je een Windows-netwerk professioneel kunt managen. Maar uiteindelijk heb je ook voor Windows-beheer gewoon goede mensen nodig, terwijl ieder normaal persoon zou denken "ach, ik heb hier thuis ook wat Windows-machines in een netwerkje hangen, dus hoe moeilijk kan het zijn".

Maar de Unix-systemen zijn van oudsher de server-systemen, dus mag je verwachten dat die beter zijn ingericht om te serveren.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu

Anneke
Berichten: 16
Lid geworden op: 19 oktober 2005, 13:07
    unknown unknown

Bericht door Anneke » 29 oktober 2007, 23:02

Ik zal morgen toch eens uitgebreid met HetNet mailen.
Vanmorgen had ik heel even verbinding, zonder iets aan mijn instellingen te hebben veranderd...