Thunderbird 0.9 NL

Hier kun je je opmerkingen over de Nederlandse Thunderbird-vertaling kwijt.
Gijs
Berichten: 287
Lid geworden op: 15 november 2004, 20:49
    unknown unknown

Thunderbird 0.9 NL

Bericht door Gijs »

Hallo,

Ik ben momenteel in het bezit van TB 08 NL die ik heel eenvoudig via de installer kon installeren en voila het werkte in een keer. Gisteren geprobeerd met 0.9 NL hetzelfde te bereiken maar met het resulaat dat ik bij de tweede keer starten gewoon weer een Engelse versie had.
Ik heb de reacties in het forum item TB 0.9 werkt (bij mij) gelezen en heb nog nooit zo'n hoeveelheid tips en trucs gezien.
Hamvraag is en die zie ik niet beantwoord: is dit het nu en moeten we maar met hoci-poci proberen het aan de praat te krijgen of wordt er achter de schermen nog gewerkt aan een goed werkende installer versie ?

groet
Gij
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

De fout ligt hoogstwaarschijnlijk in je profiel... probeerd aarom eerst eens een nieuw profiel :)
Als daar de Nederlandse vertaling wel gewoon werkt, weet je waar het aan ligt... je profiel.

Zelf heb ik dat dan op gelost door de regels:

Code: Selecteer alles

user_pref("general.useragent.contentlocale", "NL");
user_pref("general.useragent.locale", "nl-NL");
user_pref("spellchecker.dictionary", "nl-NL");
In mijn "foute" profiel te plaatsen in het bestand prefs.js die is te vinden in
C:\Documents and Settings\Gebruikersnaam\Application Data\Thunderbird\Profiles\jouw.profiel
Gijs
Berichten: 287
Lid geworden op: 15 november 2004, 20:49
    unknown unknown

Thunderbird 0.9 NL

Bericht door Gijs »

Arjan,

Je voorstel is niet meer dan symptoom bestrijding. Mijn vraag was, gaat men voor al die leken die niet eventjes 3 regels aan hun profiel kunnen of willen toevoegen de installerfile nog aanpassen, zodat zij zonder probleem kunnen installeren :)
Of wachten we maar op 1.0. Het is tenslotte geen goede reclame voor TB

mvrgr

Gijs
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

Ik denk dat de installer vroeg of laat nog wel zal aangepast worden. Vergeet ook niet dat Thunderbird zich nog in een testfase bevindt (0.9 ;-) ). Vanaf de 1.0-versie zullen zo'n fouten niet meer in de installer zitten...
Gijs
Berichten: 287
Lid geworden op: 15 november 2004, 20:49
    unknown unknown

Thunderbird 0.9 NL

Bericht door Gijs »

Ok, daar hou ik rekening mee, maar ik ben ook net ingestapt.
Ik heb de prefs file aangepast en ben weer helemaal happy. :D
bedankt
mvrgr
Gijs
Gebruikersavatar
zipper306
Berichten: 67
Lid geworden op: 7 november 2004, 20:20
Locatie: Uden
    unknown unknown

Bericht door zipper306 »

Ik heb voor de zoveelste keer geprobeerd om thunderbird 0.9 NL te installeren, en op alle mogelijke manieren maar nee hoor het programma blijft starten met een grijs scherm. Ik vind het meer dan schandalig dat men deze versie ter download blijft aanbieden. De engelse versie werkt goed.

Ik ga terug naar Outlook Express en lees terzijner tijd wel eens wanneer er fatsoenlijke installer komt voor Thunderbird. Ik was bijzonder tevreden over Thunderbird 0.8 maar op deze manier wordt er geen reklame gemaakt voor Thunderbird.
Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 oktober 2003, 9:49
Locatie: Leeuwarden
    unknown unknown

Bericht door moZes »

zipper306 schreef:Ik was bijzonder tevreden over Thunderbird 0.8 maar op deze manier wordt er geen reklame gemaakt voor Thunderbird.
Correct, maar blijf dan gewoon 0.8 gebruiken, die werkt perfect.
Wacht tot de 0.9 goed werkt (houd de frontpage van Mozbrowser in de gaten) en stap dan over. Het scheelt in elk geval het omzetten van je mail en adresboek, etc.
Gebruikersavatar
zipper306
Berichten: 67
Lid geworden op: 7 november 2004, 20:20
Locatie: Uden
    unknown unknown

Bericht door zipper306 »

Ik blijf Thunderbird 0.8 gebruiken anders ben ik al mijn mail kwijt.
Alleen alle oplossingen die hier te vinden zijn werken helaas niet.

Wat ik niet begrijp, is dat Thunderbird 0.9 NL blijft te downloaden, en waarom er niet een "waarschuwing" bij gezet kan worden, dat deze versie nogal buggy is.
Gebruikersavatar
sc00zy
Berichten: 1811
Lid geworden op: 22 juli 2004, 10:03
Locatie: Assen
    unknown unknown

Bericht door sc00zy »

zipper306 schreef:Ik blijf Thunderbird 0.8 gebruiken anders ben ik al mijn mail kwijt.
Alleen alle oplossingen die hier te vinden zijn werken helaas niet.

Wat ik niet begrijp, is dat Thunderbird 0.9 NL blijft te downloaden, en waarom er niet een "waarschuwing" bij gezet kan worden, dat deze versie nogal buggy is.
Ik heb de nederlandse ook gewoon draaien hoor...
Enige probleem wat ik tegenkwam, was dat hij niet nederlands was maar engels...
Maar dat was zo opgelost en lag aan een eerdere nederlandse vertaling die ik eerder geinstalleerd had.
En probeer er ook rekening mee te houden dat we nog niet bij 1.0 zijn aanbeland... :wink:
Gebruikersavatar
Mad Maks
Berichten: 1322
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Luzy, france
    unknown unknown

Bericht door Mad Maks »

zipper306 schreef:Ik blijf Thunderbird 0.8 gebruiken anders ben ik al mijn mail kwijt.
Alleen alle oplossingen die hier te vinden zijn werken helaas niet.

Wat ik niet begrijp, is dat Thunderbird 0.9 NL blijft te downloaden, en waarom er niet een "waarschuwing" bij gezet kan worden, dat deze versie nogal buggy is.
omdat de versie zelf niet buggy is maar het probleem bij de verwerking van profielen ligt. iets waar de nederlandse versie niks aan kan doen.

Groet

MM
lievenn
Berichten: 20
Lid geworden op: 20 november 2004, 15:47
Locatie: Langarm - België
    unknown unknown

Bericht door lievenn »

zipper306 schreef:Ik heb voor de zoveelste keer geprobeerd om thunderbird 0.9 NL te installeren, en op alle mogelijke manieren maar nee hoor het programma blijft starten met een grijs scherm. Ik vind het meer dan schandalig dat men deze versie ter download blijft aanbieden. De engelse versie werkt goed.

Ik ga terug naar Outlook Express en lees terzijner tijd wel eens wanneer er fatsoenlijke installer komt voor Thunderbird. Ik was bijzonder tevreden over Thunderbird 0.8 maar op deze manier wordt er geen reklame gemaakt voor Thunderbird.
Ik had ook eerst dit probleem. Blijkt dat er meerdere versies van thunderbird 0.9 bestaan.
De versie die ik heb gedownload van http://ftp.mozilla.org/pub/mozilla.org/ ... taller.exe is niet goed. Daar kreeg ik een grijs scherm. De versie van http://downloads.mozdev.org/thunderbird ... taller.exe
deed het wel. De werkende versie bij mij is 7,01 MB groot.
esbee
    unknown unknown

Bericht door esbee »

sc00zy schreef:Zelf heb ik dat dan op gelost door de regels:

Code: Selecteer alles

user_pref("general.useragent.contentlocale", "NL");
user_pref("general.useragent.locale", "nl-NL");
user_pref("spellchecker.dictionary", "nl-NL");
In mijn "foute" profiel te plaatsen in het bestand prefs.js die is te vinden in
C:\Documents and Settings\Gebruikersnaam\Application Data\Thunderbird\Profiles\jouw.profiel
Bedankt voor de tip! Ook bij mij werkte 0.9 maar even in het Nederlands om na een reboot terug in het Engels te staan (en de vorige versie gaf, zoals bekend, een grijs scherm). Ik heb even die regels toegevoegd aan prefs.js mbv gVim en nu staat het eindelijk terug in het Nederlands. Handig is anders, maar kom, het werkt. :D
Gebruikersavatar
zipper306
Berichten: 67
Lid geworden op: 7 november 2004, 20:20
Locatie: Uden
    unknown unknown

Bericht door zipper306 »

zipper306 schreef:
Ik had ook eerst dit probleem. Blijkt dat er meerdere versies van thunderbird 0.9 bestaan.
De versie die ik heb gedownload van http://ftp.mozilla.org/pub/mozilla.org/ ... taller.exe is niet goed. Daar kreeg ik een grijs scherm. De versie van http://downloads.mozdev.org/thunderbird ... taller.exe
deed het wel. De werkende versie bij mij is 7,01 MB groot.
He He Thunderbird NL 0.9 doet het ik heb hier gedownload:
http://ftp.mozilla.org/pub/mozilla.org/ ... taller.exe
Toen gewoon over de Engelse versie heen gezet, en ja hoor, werkt nu wel.
Laatst gewijzigd door zipper306 op 21 november 2004, 16:18, 1 keer totaal gewijzigd.
Bernd
Berichten: 59
Lid geworden op: 17 juni 2004, 10:51
    unknown unknown

Bericht door Bernd »

Kan de ThunderbirdNL-installer dit (die 3 regels) dan niet toevoegen als er een bestaand profiel wordt gevonden, maar deze drie regels nog niet voorkomen erin?

Find "general.useragent.contentlocale" profile\prefs.js
if errorlevel 0 goto end
echo user_pref("general.useragent.contentlocale", "NL"); >> prefs.js
echo user_pref("general.useragent.locale", "nl-NL"); >> prefs.js
echo user_pref("spellchecker.dictionary", "nl-NL"); >> prefs.js
goto end

:end
Gast
    unknown unknown

Bericht door Gast »

Ik had ook eerst dit probleem. Blijkt dat er meerdere versies van thunderbird 0.9 bestaan.
De versie die ik heb gedownload van http://ftp.mozilla.org/pub/mozilla.org/ ... taller.exe is niet goed. Daar kreeg ik een grijs scherm. De versie van http://downloads.mozdev.org/thunderbird ... taller.exe
deed het wel. De werkende versie bij mij is 7,01 MB groot.[/quote]

Die laatste versie werkt inderdaad zonder fout, gewoon in nederlands.
Dank je.

Cyberco