Firefox nederlands

In de Wiki staan per onderwerp uitgebreide beschrijvingen van Mozilla-termen om zo iedereen snel op weg te helpen.
De Wiki maakt het ook mogelijk dat iedereen eraan kan toevoegen en wijzigen. In dit forum wordt daarover meer uitleg gegeven en kun je erover discussieren.
gerdiep
Berichten: 20
Lid geworden op: 7 april 2005, 14:31

Firefox nederlands

Berichtdoor gerdiep » 13 oktober 2008, 16:11

Mijn browser (Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3) is de nederlandse taal verleerd en dat vind ik aardig vervelend. Ik kan nergens een instellingsmogelijkheid vinden om dat te corrigeren. Een poging om via synaptic te deinstalleren leverde de volgende mededeling op:

Kan 'firefox-3.0' niet verwijderen

Een of meer programma's zijn afhankelijk van firefox-3.0. Om firefox-3.0 en de programma's die er afhankelijk van zijn te verwijderen kunt u het pakkettenbeheerprogramma Synaptic gebruiken..

De achterliggende gedachte is om daarna de nederlandse versie te installeren.

Een tip hoe ik dit kan oplossen is zeer welkom
Laatst gewijzigd door gerdiep op 13 oktober 2008, 16:19, 1 keer totaal gewijzigd.

Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 oktober 2003, 9:49
Locatie: Leeuwarden

Berichtdoor moZes » 13 oktober 2008, 16:18

Quick local switcher installeren vanaf:
https://addons.mozilla.org/nl/firefox/addon/1333

gerdiep
Berichten: 20
Lid geworden op: 7 april 2005, 14:31

Berichtdoor gerdiep » 13 oktober 2008, 16:44

moZes schreef:Quick local switcher installeren vanaf:
https://addons.mozilla.org/nl/firefox/addon/1333


Dat was supersnel! De installatie simpel, maar helaas geen effect. De menu's, instelling preferences etc. blijven engels.

Misschien is het van belang te weten dat in het menu 'Help' het 'check for updates' grijs (niet actief) is en (via het menu 'Edit" en het item 'preferences') in de tab 'advanced' is alles wat met updaten van doen heeft ook grijs. Via about:config heb ik met als filter 'language' gezocht welke variabelen daar betrekking op zouden hebben. Via een opgeheven vingertje (dat aan Windows doet denken!) komt wel de volgende tekst voorbij:

Dit kan in overtreding zijn met uw garantievoorwaarden!
Aanpassen van deze uitgebreide voorkeuren kan schadelijk zijn voor stabiliteit, veiligheid en prestaties van deze toepassing. Ga alleen door als u weet wat U doet!

met daaronder een button met de tekst:
Ik zal voorzichtig zijn. Dat beloof ik!

Gebruikersavatar
adri
Moderator
Berichten: 11538
Lid geworden op: 5 maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 13 oktober 2008, 22:28

Als ik me niet lelijk vergis moet je via Synaptic een NL-taalpakket installeren. In het verleden ging dat tenminste zo bij Ubuntu.
Afbeelding

Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 oktober 2003, 9:49
Locatie: Leeuwarden

Berichtdoor moZes » 14 oktober 2008, 7:25

Het taalpakket Nederlands voor Linux voor 3.0.3 kun je ook hier downloaden:
http://releases.mozilla.org/pub/mozilla ... -i686/xpi/

gerdiep
Berichten: 20
Lid geworden op: 7 april 2005, 14:31

Berichtdoor gerdiep » 14 oktober 2008, 12:19

moZes schreef:Het taalpakket Nederlands voor Linux voor 3.0.3 kun je ook hier downloaden:
http://releases.mozilla.org/pub/mozilla ... -i686/xpi/


Dit werkt! Bedankt.


Terug naar “MozBrowser Wiki”